<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="el" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="pingback" href="https://www.digitallife.gr/xmlrpc.php" />
	 

	<META HTTP-EQUIV="Refresh" CONTENT="300">
	
	<meta name="geo.placename" content="Athens" />
    <meta name="geo.region" content="greece" />
    <meta name="geo.position" content="37.987033;23.725262" /> 
	<meta name="ICBM" content="37.987033,23.725262" />
    <meta name="language" content="el" />
    <meta name="copyright" content="Digital Life 2016" />
    <meta name="distribution" content="Global" />
    
	    
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//platform.twitter.com" />
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
    <link rel="dns-prefetch" href="//apis.google.com" />
	<link rel="dns-prefetch" href="//bs.serving-sys.com" />
	<link rel="dns-prefetch" href="//connect.facebook.net" />
	<link rel="dns-prefetch" href="//www.youtube.com" />
	<link rel="dns-prefetch" href="//plus.google.com" />
    
    

<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ενισχύεται η συνεργασία Cubot &amp; Info Quest Τechnologies με νέο site και FB Page</title>
<link rel="canonical" href="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" />
<link rel="publisher" href="https://plus.google.com/112498370845184851536/"/>
<meta property="og:locale" content="el_GR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ενισχύεται η συνεργασία Cubot &amp; Info Quest Τechnologies με νέο site και FB Page" />
<meta property="og:description" content="Η Info Quest Technologies, μετά τη συνεργασία με την Xiaomi, ενισχύει τη σχέση της και με την εταιρεία Cubot η οποία υφίσταται τα δύο τελευταία χρόνια, φέρνοντας τις συσκευές του Κινέζου κατασκευαστή στην ελληνική αγορά. Το αυξημένο ενδιαφέρον του κόσμου για τα προϊόντα της Cubot έφερε την ανάγκη δημιουργίας της σελίδας Cubot Greece (http://www.cubotgreece.gr/) με αναφορές &hellip;" />
<meta property="og:url" content="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" />
<meta property="og:site_name" content="Digital Life!" />
<meta property="article:publisher" content="https://www.facebook.com/digitallife.gr" />
<meta property="article:tag" content="Cubot" />
<meta property="article:tag" content="Info Quest" />
<meta property="article:section" content="Mobiles" />
<meta property="article:published_time" content="2017-01-31T16:50:54+03:00" />
<meta property="article:modified_time" content="2017-01-31T17:01:59+03:00" />
<meta property="og:updated_time" content="2017-01-31T17:01:59+03:00" />
<meta property="fb:admins" content="10153917723863835" />
<meta property="og:image" content="https://www.digitallife.gr/wp-content/uploads/2017/01/cubot-smartphones.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="315" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Κανάλι RSS &raquo; Digital Life!" href="https://www.digitallife.gr/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; Digital Life!" href="https://www.digitallife.gr/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Ενισχύεται η συνεργασία Cubot &#038; Info Quest Τechnologies με νέο site και FB Page &raquo; Digital Life!" href="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.digitallife.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=9463796ad7d0da3eb5e9138e4cb04cc3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.digitallife.gr/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=9463796ad7d0da3eb5e9138e4cb04cc3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thematic_style-css'  href='https://www.digitallife.gr/wp-content/themes/digitallifeplus/style.css?ver=9463796ad7d0da3eb5e9138e4cb04cc3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.digitallife.gr/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.digitallife.gr/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-33758184-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33758184-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.corner.js?ver=9463796ad7d0da3eb5e9138e4cb04cc3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.carousel.js?ver=9463796ad7d0da3eb5e9138e4cb04cc3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.dlp.js?ver=9463796ad7d0da3eb5e9138e4cb04cc3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitallife.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitallife.gr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitallife.gr/?p=246553' />

<style type="text/css">
#commentform #form-section-url {
	display: none;
}
.wp-caption {
width:100%!important;
}
.aligncenter {
text-align:center;
}
</style>
<link rel="stylesheet" type="text/css" href="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/dlp-social-media.css" /><link rel="shortcut icon" type="image/gif" href="https://www.digitallife.gr/wp-content/themes/digitallifeplus/images/favicon.gif" />
		<script type="text/javascript" charset="utf-8">
/* <![CDATA[ */
jQuery.post('https://www.digitallife.gr/wp-admin/admin-ajax.php', {action:'dlp_update', token:'79e65d11ab', id:246553});
/* ]]> */
</script>
			
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js"],wc=4;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayColor' : '#000', 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'transitionOut' : 'elastic', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Dailymotion */
	jQuery('a[href*="dailymotion.com/"], area[href*="dailymotion.com/"]').not('.nolightbox').addClass('fancybox-dailymotion');
	jQuery('a.fancybox-dailymotion, area.fancybox-dailymotion, li.fancybox-dailymotion a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 560, 'height' : 315, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('/video/(.*)', 'i'), '/embed/video/$1'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script type="text/javascript">
jQuery(document).on('ready gform_post_render', easy_fancybox_handler );
//setTimeout(function() { location.reload(); }, 120000);
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/14406276/digitallife.gr_728x90_header', [728, 90], 'div-gpt-ad-1385549971487-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_adsense_2', [300, 250], 'div-gpt-ad-1436432962386-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_5', [300, 250], 'div-gpt-ad-1417084730193-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_top', [300, 250], 'div-gpt-ad-1404397152268-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_1', [300, 250], 'div-gpt-ad-1385549418057-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_2', [300, 250], 'div-gpt-ad-1385549436292-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_3', [300, 250], 'div-gpt-ad-1385549545872-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_4', [300, 250], 'div-gpt-ad-1385549488650-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_top_2', [300, 250], 'div-gpt-ad-1404466429271-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone', [300, 250], 'div-gpt-ad-1385551123395-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone_2', [300, 250], 'div-gpt-ad-1385551093613-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x100_sidebar_1', [300, 100], 'div-gpt-ad-1389179990128-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_text_ad_left', [300, 60], 'div-gpt-ad-1405506520793-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_text_ad_right', [300, 60], 'div-gpt-ad-1405507132257-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_free', [300, 250], 'div-gpt-ad-1434371764022-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_static_1', [300, 250], 'div-gpt-ad-1412156265536-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone_3', [300, 250], 'div-gpt-ad-1385551912882-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);



googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>

<body class="single single-post postid-246553 single-format-standard unknown-os unknown-browser">

	<div id="wrapper" class="hfeed">

		<div id="header">        
              
             
    		                
                
                
                             
           
                     
          <script type="text/javascript">
		
		 document.body.style.backgroundImage='url(https://www.digitallife.gr/skins/xperia-compact.jpg)';
			
            
            document.body.style.backgroundColor='#ffffff';
            document.body.style.backgroundRepeat='no-repeat';
            document.body.style.backgroundAttachment='fixed';
			if (navigator.userAgent.match(/Android|BlackBerry|iPhone|iPad|iPod|Opera Mini|IEMobile/i)) {
            	document.body.style.backgroundPosition='center top';
				document.getElementById('left_button').style.width=1;
				document.getElementById('left_button').style.height=1;
			} else { 
				document.body.style.backgroundPosition='center top';
			}
        </script>
        <a href="http://www.sonymobile.com/gr/products/phones/xperia-x-compact/" target="_blank" rel="nofollow" ><div id="left_button"></div></a>
        <a href="http://www.sonymobile.com/gr/products/phones/xperia-x-compact/" target="_blank" rel="nofollow" ><div id="right_button"><img src="" width="1" height="1" border="0" /></div></a>
        
        
        
        
               
              
        
                  		 
          		            		 
            		            
          
        
      
            
               
              
       
        
       
			 
			 
       
        
       
       
       
			         
        
       
         
       
               
               
        
              
             
               
               
        

      
  
    
           
            
        
    	    
    
               
          
     		     
     
         
      		
   
	     
	        
                
        
        
        
  



	     
    
     
 		

    
    
 		    
   
 		    
 			
	
   
 		
		
        
  		        
      
        


    
           


        		<div id="branding">
	<div class="social">
		<div class="title">FOLLOW US</div>
		<div class="box">
			<div id="dlp-headerabove" class="aside"><div id="social-media-2" class="widget DLP_Social_Media"><div class="social-media-buttons _left"><a href="https://www.facebook.com/digitallife.gr" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/b/112498370845184851536/112498370845184851536/posts" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/googleplus.png" alt="Follow Us on Google+" title="Follow Us on Google+"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/DigitalLifeMag" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="javascript:void;" target="_blank" id="changeclass" onclick="window.open('http://www.youtube.com/DigitalLifeMag','_blank');"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://feeds.feedburner.com/digitallifemag" target="_blank"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/rss.png" alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div>		</div>
		<div class="clear"></div>
	</div>
	<div class="skip-link"></div>
	<div class="logo">
		<div class="title">
			<a href="https://www.digitallife.gr" title="Digital Life!" rel="home"><img src="https://www.digitallife.gr/wp-content/themes/digitallifeplus/images/logo.png" alt="Digital Life!" width="217" height="110" /></a>
		</div>
		<div class="box">
			<div id="dlp-header" class="aside"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-95999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95999"><a href="https://www.digitallife.gr/about-us" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/about-us', 'About us');" rel="nofollow">About us</a></li>
<li id="menu-item-95997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95997"><a href="https://www.digitallife.gr/oroi-xrisis" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/oroi-xrisis', 'Όροι χρήσης');" rel="nofollow">Όροι χρήσης</a></li>
<li id="menu-item-95998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95998"><a href="https://www.digitallife.gr/prosopika-dedomena" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/prosopika-dedomena', 'Προσωπικά δεδομένα');" rel="nofollow">Προσωπικά δεδομένα</a></li>
<li id="menu-item-96000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96000"><a href="https://www.digitallife.gr/contact" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/contact', 'Επικοινωνία');" rel="nofollow">Επικοινωνία</a></li>
</ul></div></div><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_728x90_header -->
<div id='div-gpt-ad-1385549971487-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549971487-0'); });
</script>
</div></div>
		</div></div>		</div>
		<div class="clear"></div>
	</div>
			</div><!--  #branding -->
	<div id="access">
		<div class="menubox">
								<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=6;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m1 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=6;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m1 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m1';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
												<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=2;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m3 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=2;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m3 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m3';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
												<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=3;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m4 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=3;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m4 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m4';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
						
<ul id="menu-primary-menu" class="sf-menu">
<li class="mm m1">
   <a href="https://www.digitallife.gr/category/news">News</a>
  <ul>
   <li class="first" id="l184231">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/mobiles" class="h">Mobiles</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/nokia-3310-apo-tin-epomeni-evdomada-ksekinoun-oi-poliseis-stin-evropi-elachista-anevasmeni-i-timi-tou-73358">Nokia 3310: Από την επόμενη εβδομάδα ξεκινούν οι πωλήσεις στην Ευρώπη, ελάχιστα ανεβασμένη η τιμή του!</a></p>
        <p><a href="https://www.digitallife.gr/huawei-nova-smart-episimo-stin-evropi-sti-timi-ton-200-evro-kai-me-charaktiristiko-ekpliksi-12941">Huawei Nova Smart: Επίσημο στην Ευρώπη στην τιμή των 200 ευρώ και με χαρακτηριστικό έκπληξη!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/i-samsung-kykloforei-update-gia-to-provlima-tis-kokkinis-apochrosis-stis-othones-ton-galaxy-s8-96172">Η Samsung κυκλοφορεί update για το πρόβλημα της κόκκινης απόχρωσης στις οθόνες των Galaxy S8</a></p>
      </div>
   </li>
   <li id="l187559">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/tablets" class="h">Tablets</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/episima-ta-nea-mediapad-t3-tablets-tis-huawei-stis-ekdoseis-ton-7-kai-8-intson-82570">Επίσημα τα νέα MediaPad T3 tablets της Huawei στις εκδόσεις των 7 και 8 ιντσών</a></p>
        <p><a href="https://www.digitallife.gr/mipos-to-diko-sou-ipad-4-echei-chalasei-i-apple-tha-sto-antikatastisei-me-ena-ipad-air-2-90517">Μήπως το δικό σου iPad 4 έχει χαλάσει; Η Apple θα στο αντικαταστήσει με ένα iPad Air 2</a></p>
        <p class="last"><a href="https://www.digitallife.gr/lenovo-blade-concept-perigrafei-ena-2-in-1-tablet-me-ena-ensomatomeno-cover-stand-46053">Lenovo Blade concept: Περιγράφει ένα 2-in-1 tablet με ένα ενσωματωμένο cover / stand</a></p>
      </div>
   </li>
   <li id="l184230">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/gadgets" class="h">Gadgets</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/jbl-flip-4-to-ananeomeno-adiavrocho-bluetooth-speaker-tis-jbl-43887">JBL Flip 4. Το ανανεωμένο, αδιάβροχο, Bluetooth speaker της JBL</a></p>
        <p><a href="https://www.digitallife.gr/gopro-fusion-afti-einai-i-nea-sfairiki-kamera-pou-syndyazei-eksi-gopros-se-mia-83571">GoPro Fusion. Αυτή είναι η νέα σφαιρική κάμερα που συνδυάζει έξι GoPros σε μια!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/oi-ypefthynoi-tou-facebook-theoroun-oti-ta-augmented-reality-glasses-tha-einai-mainstream-to-2022">Οι υπεύθυνοι του Facebook θεωρούν ότι τα Augmented Reality glasses θα είναι mainstream το 2022!</a></p>
      </div>
   </li>
   <li id="l184229">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/computers" class="h">Computers</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/ta-windows-10-pcs-me-arm-chips-erchontai-to-tetarto-trimino-symfona-me-tin-qualcomm-38263">Τα Windows 10 PCs με ARM chips έρχονται το τέταρτο τρίμηνο σύμφωνα με την Qualcomm</a></p>
        <p><a href="https://www.digitallife.gr/mac-games-and-apps-via-internet-archive-53088">Ταξίδι στο παρελθόν, παίζοντας δωρεάν Mac games απευθείας στον Browser σας!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/power-throttling-afto-einai-to-charaktiristiko-pano-sto-opoio-ergazetai-i-microsoft-sta-windows-38162">Power Throttling: Αυτό είναι το χαρακτηριστικό πάνω στο οποίο εργάζεται η Microsoft στα Windows</a></p>
      </div>
   </li>
   <li id="l184227">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/apps-news" class="h">Applications</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/einai-episimo-i-samsung-antikathista-to-music-app-me-to-play-music-30472">Είναι επίσημο: Η Samsung αντικαθιστά το Music app με το Play Music</a></p>
        <p><a href="https://www.digitallife.gr/dorean-pleon-gia-olous-apo-tin-apple-ta-imovie-garageband-kai-iwork-84615">Δωρεάν πλέον για όλους από την Αpple τα iMovie, GarageBand και iWork</a></p>
        <p class="last"><a href="https://www.digitallife.gr/spotify-premium-gia-foitites-tora-mono-me-349-evro-to-mina-kai-stin-ellada-73589">Spotify Premium για φοιτητές τώρα μόνο με 3,49 ευρώ το μήνα (και στην Ελλάδα)</a></p>
      </div>
   </li>
   <li class="last" id="l184228">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/audio-video" class="h">Audio/Video</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/lg-4k-oled-e7-apolytos-syndyasmos-apsogis-schediasis-kai-plousiou-ichou-69120">LG 4Κ OLED E7. Απόλυτος συνδυασμός άψογης σχεδίασης και πλούσιου ήχου</a></p>
        <p><a href="https://www.digitallife.gr/sony-bravia-a1-oled-4k-hdr-anakoinothike-i-diathesimotita-stin-evropi-13602">Sony BRAVIA A1 OLED 4K HDR. Ανακοινώθηκε η διαθεσιμότητα στην Ευρώπη</a></p>
        <p class="last"><a href="https://www.digitallife.gr/apotyposte-ti-lipsi-mias-zois-me-ti-nea-nikon-d7500">Αποτυπώστε τη λήψη μιας ζωής με τη νέα Nikon D7500</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m2">
   <a href="https://www.digitallife.gr/category/tests">Tests</a>
</li><li class="mm m3">
   <a href="https://www.digitallife.gr/category/box-office">Box Office</a>
  <ul>
   <li class="first" id="l184234">
     <div class="a">
        <a href="https://www.digitallife.gr/category/box-office/cinema" class="h">Cinema</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/to-soundtrack-tou-guardians-of-the-galaxy-vol-2-einai-ki-afto-souper-41389">Το soundtrack του Guardians of the Galaxy Vol. 2 είναι κι αυτό σούπερ</a></p>
        <p><a href="https://www.digitallife.gr/hollywoods-greatest-trick-to-short-film-gia-tin-paragnorismeni-viomichania-ton-eidikon-efe-54342">Hollywood’s Greatest Trick: Το short film για την παραγνωρισμένη βιομηχανία των ειδικών εφέ</a></p>
        <p class="last"><a href="https://www.digitallife.gr/i-nea-tainia-tou-guillermo-del-toro-the-shape-of-water-erchetai-to-dekemvrio-61808">Η νέα ταινία του Guillermo del Toro, «The Shape of Water» έρχεται το Δεκέμβριο</a></p>
      </div>
   </li>
   <li class="last" id="l184236">
     <div class="a">
        <a href="https://www.digitallife.gr/category/box-office/tv" class="h">TV</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/i-seira-x-files-epistrefei-gia-mia-akomi-sezon-10-epeisodion-afti-ti-fora-71597">Η σειρά X-Files επιστρέφει για μια ακόμη σεζόν, 10 επεισοδίων αυτή τη φορά</a></p>
        <p><a href="https://www.digitallife.gr/to-the-mist-erchetai-sti-mikri-othoni-kai-to-proto-trailer-einai-spooky-98156">To The Mist έρχεται στη μικρή οθόνη και το πρώτο trailer είναι spooky</a></p>
        <p class="last"><a href="https://www.digitallife.gr/to-neo-twin-peaks-erchetai-apokleistika-stin-cosmote-tv-69770">Το νέο TWIN PEAKS έρχεται αποκλειστικά στην COSMOTE TV</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m4">
   <a href="https://www.digitallife.gr/category/life">Life</a>
  <ul>
   <li class="first" id="l184240">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/internet" class="h">Internet</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/dikastirio-krinei-ton-ypotitlismo-peiratikon-tainion-paranomo-kai-dikaionei-omada-katapolemisis-tis-peirateias-68644">Δικαστήριο κρίνει τον υποτιτλισμό πειρατικών ταινιών παράνομο και δικαιώνει ομάδα καταπολέμησης της πειρατείας</a></p>
        <p><a href="https://www.digitallife.gr/utorrent-tha-metaferthei-syntoma-ston-browser-sas-50749">uTorrent. Θα μεταφερθεί σύντομα στον browser σας!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/njalla-mia-ypiresia-anonymis-katachorisis-domain-apo-to-synidryti-tou-thepiratebay-peter-sunde-49051">Njalla. Μία υπηρεσία ανώνυμης καταχώρησης domain από το συνιδρυτή του ThePirateBay, Peter Sunde</a></p>
      </div>
   </li>
   <li id="l184239">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/hot-spot" class="h">Hot Spot</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/i-mastercard-vazei-telos-sta-pin-afti-einai-i-nea-karta-me-saroti-apotypomaton-52927">Η Mastercard βάζει τέλος στα PIN: Αυτή είναι η νέα κάρτα με σαρωτή αποτυπωμάτων</a></p>
        <p><a href="https://www.digitallife.gr/i-pasientza-ton-windows-dimiourgithike-logo-varemaras-apo-ena-nearo-pou-ekane-praktiki-sti-microsoft-99469">Η Πασιέντζα των Windows δημιουργήθηκε λόγω... βαρεμάρας, από ένα νεαρό που έκανε πρακτική στη Microsoft</a></p>
        <p class="last"><a href="https://www.digitallife.gr/to-find-my-iphone-voithise-sto-na-syllifthei-andras-pou-eklepse-pano-apo-100-kinita-sto-coachella-85695">Το Find my iPhone βοήθησε στο να συλληφθεί άνδρας που έκλεψε πάνω από 100 κινητά στο Coachella!</a></p>
      </div>
   </li>
   <li class="last" id="l184238">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/4wheels" class="h">4Wheels</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/i-apple-molis-apektise-adeia-gia-na-pragmatopoiisei-dokimes-aftonomon-aftokiniton-stin-kalifornia-13940">Η Apple μόλις απέκτησε άδεια για να πραγματοποιήσει δοκιμές αυτόνομων αυτοκινήτων στην Καλιφόρνια</a></p>
        <p><a href="https://www.digitallife.gr/apistefto-andras-odigise-to-aftokinito-tou-sti-mesi-enos-potamou-epeidi-etsi-tou-ypedeikse-to-gps-62233">Απίστευτο! Άνδρας οδήγησε το αυτοκίνητό του στη μέση ενός ποταμού, επειδή έτσι του υπέδειξε το ... GPS!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/mia-lamborghini-huracan-stin-ypiresia-tis-italikis-astynomias-91632">Μια Lamborghini Huracan στην υπηρεσία της ιταλικής αστυνομίας!</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m9">
   <a href="https://www.digitallife.gr/category/box-office/gaming">Gaming</a>
</li><li class="mm m6">
   <a href="https://www.digitallife.gr/category/cyprus">Cyprus</a>
</li><li class="mm m10">
   <a href="https://www.digitallife.gr/category/market-place">Market Place</a>
</li><li class="mm m5">
   <a href="https://www.digitallife.gr/category/bizz">Bizz</a>
</li><li class="mm m11">
   <a href="https://www.digitallife.gr/category/contests">Digideals</a>
</li><li class="mm m7">
   <a href="https://www.digitallife.gr/category/mwc-2017">MWC 2017</a>
</li></ul>		</div>

		<div class="searchbox">
			<form id="searchform" method="get" action="https://www.digitallife.gr">
				<input id="s" name="s" type="text" value="" tabindex="1" />
				<input type="hidden" id="searchsubmit" />
			</form>
		</div>
	</div>
	<div class="skip-link-slim"></div>
	       		
    	</div><!-- #header-->		        
    	<div id="dlp-headerbelow1" class="aside">	<h3>BREAKING</h3>	<div>		<ul id="breaking">		</ul>	</div></div><div id="dlp-headerbelow2" class="aside">		<div class="dlp-popular-tags">
			<h3>Popular Tags:</h3>
			<div class="tags">
				<a href="https://www.digitallife.gr/tag/black-friday" title="Black Friday">Black Friday</a>, <a href="https://www.digitallife.gr/tag/facebook" title="facebook">facebook</a>, <a href="https://www.digitallife.gr/tag/google" title="Google">Google</a>, <a href="https://www.digitallife.gr/tag/ifa-2016" title="ifa 2016">ifa 2016</a>, <a href="https://www.digitallife.gr/tag/iphone-7" title="iPhone 7">iPhone 7</a>, <a href="https://www.digitallife.gr/tag/pixel" title="pixel">pixel</a>, <a href="https://www.digitallife.gr/tag/samsung-galaxy-note-7" title="Samsung Galaxy Note 7">Samsung Galaxy Note 7</a>, <a href="https://www.digitallife.gr/tag/sony-xperia-z5" title="Sony Xperia Z5">Sony Xperia Z5</a>			</div>
		</div>
		</div><div class="clear"></div>     	<div id="main">


<script type="text/javascript">
$dlp(document).ready(function() {

	/* create comments corner */
	var main_id=".single";
	var post_id="#post-" + 246553;
	var css_class=main_id + " .header .post-category";
	var comment_attr=main_id + ' ' + post_id + ' .comments span';
	var color=$dlp(css_class).css("background-color");
	$dlp(post_id).corner("36px bevel tr cc:" + rgb2hex(color));
	$dlp(comment_attr).css("background-color", rgb2hex(color));
});
</script>
<div id="container" class="single">
	<div id="content">
				<div class="header">
			<div class="post-category m1"><a href="https://www.digitallife.gr/category/news" title="Mobiles">Mobiles</a></div>
		</div>
				<div id="post-246553" class="post-246553 post type-post status-publish format-standard has-post-thumbnail hentry category-mobiles category-news category-z tag-cubot tag-info-quest">
						<div class="comments"><span>1</span></div>
			<div class="entry-title"><h1>Ενισχύεται η συνεργασία Cubot &#038; Info Quest Τechnologies με νέο site και FB Page</h1></div>
			<div class="entry-meta">
				<span class="meta-author">by&nbsp;<a href="https://www.digitallife.gr/author/giannis-nikolaou" title="Articles by Γιάννης Νικολάου">Γιάννης Νικολάου</a></span>
				<span class="meta-date">31 Jan 2017</span>
			</div>
						<div class="entry-content"><div class="wp-socializer-buttons clearfix">

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" data-text="Ενισχύεται η συνεργασία Cubot &#038; Info Quest Τechnologies με νέο site και FB Page - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>

</div><p>Η<strong> Info Quest Technologies</strong>, μετά τη συνεργασία με την<strong> Xiaomi</strong>, ενισχύει τη σχέση της και με την εταιρεία <strong>Cubot </strong>η οποία υφίσταται τα δύο τελευταία χρόνια, φέρνοντας τις συσκευές του Κινέζου κατασκευαστή στην<strong> ελληνική αγορά.</strong></p>
<p><a href="https://www.digitallife.gr/wp-content/uploads/2017/01/cubot-smartphones.jpg"><img class="alignnone size-large wp-image-246554" src="https://www.digitallife.gr/wp-content/uploads/2017/01/cubot-smartphones-640x237.jpg" alt="cubot-smartphones" width="640" height="237" /></a></p>
<p>Το αυξημένο ενδιαφέρον του κόσμου για τα προϊόντα της Cubot έφερε την ανάγκη δημιουργίας της σελίδας<strong> Cubot Greece</strong> (<strong><a href="http://www.cubotgreece.gr/" target="_blank" rel="external nofollow">http://www.cubotgreece.gr/</a></strong>) με αναφορές σε μοντέλα smartphones της CUBOT (<strong>Max, Manito, Echo, Dinosaur, Cheetah 2</strong> και άλλα) αλλά και το <strong>wearable V1,</strong> καθώς και πληροφορίες για <strong>υποστήριξη, εγγύηση και service</strong> από την<strong> Info Quest</strong>. Έχει φέρει <strong>όμως</strong> τη δημιουργία και μίας <strong>νέας Facebook Page</strong> στο <strong><a href="https://www.facebook.com/CubotGreece/?fref=ts" target="_blank" rel="external nofollow">Cubot Greece</a> </strong>για ό,τι αναζητάτε από τον Κινέζο κατασκευαστή που απασχολεί ολοένα και περισσότερο τη χώρα μας. Ακόμη ένας δυνατός παίκτης για την αγορά που σίγουρα αξίζει τα κλικς μας.</p>
<div class="wp-socializer-buttons clearfix">

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" data-text="Ενισχύεται η συνεργασία Cubot &#038; Info Quest Τechnologies με νέο site και FB Page - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="https://www.digitallife.gr/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>

</div></div>
			            
		</div>

		<div id="textlinks">
        
        </div>
		<div class="prepost">
						<div class="post-tags">
				<div class="title">TAGS</div>
				<div class="tags"><a href="https://www.digitallife.gr/tag/cubot">Cubot</a>,<a href="https://www.digitallife.gr/tag/info-quest">Info Quest</a></div>
			</div>
						<div class="clear"></div>
		</div>

		
		<div id="single-insert" class="aside">
			<ul class="xoxo">

				<div id="text-55" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_text_ad_left -->
<div id='div-gpt-ad-1405506520793-0' style='width:300px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405506520793-0'); });
</script>
</div></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_text_ad_right -->
<div id='div-gpt-ad-1405507132257-0' style='width:300px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405507132257-0'); });
</script>
</div></div>
		</div>
				</ul>

		</div><!-- #single-insert .aside -->


		<div id="single-bottom" class="aside">
			<ul class="xoxo">

				<div id="text-41" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_post_zone -->
<div id='div-gpt-ad-1385551123395-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385551123395-0'); });
</script>
</div></div>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_post_zone_2 -->
<div id='div-gpt-ad-1385551093613-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385551093613-0'); });
</script>
</div></div>
		</div>
				</ul>

		</div><!-- #single-bottom .aside -->

<div class="clear"></div><div id="comments-title">
	<h3>1 Comment</h3>
</div>
<div id="comments">
		<div id="comments-list" class="comments">
		<ul>	<li id="comment-430467" class="comment even thread-even depth-1 thm-c-y2017 thm-c-m04 thm-c-d22 thm-c-h12">
		<div>
	   	<div class="comment-avatar"></div>
	      <div class="comment-meta">
	      	<div class="comment-author">christos gogou</div>
	      	<div class="comment-date">22 Απριλίου 2017 at 09:21 </div>
						  		<div class="comment-content"><p>Γειά σας που μπορώ να βρω για αγορά το cubot max στην  Θεσσαλονίκη</p>
</div>
			</div>
		</div>
	</li><!-- #comment-## -->
</ul>
			</div>
				<div id="respond">
    		<h3>Post a Comment</h3>
			<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/enischiete-i-sinergasia-cubot-info-quest-technologies-me-neo-site-ke-fb-page-48161/comment-page-1#respond" style="display:none;">Κάντε κλικ για να ακυρώσετε το σχόλιο.</a></div>
						<div class="formcontainer">
				<form id="commentform" action="https://www.digitallife.gr/wp-comments-post.php" method="post">
				            <div id="form-section-author" class="form-section">
					<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
					<div class="form-label"><label for="author">Name</label> <span class="required">(required)</span></div>
				</div>

				<div id="form-section-email" class="form-section">
					<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
					<div class="form-label"><label for="email">E-mail</label> <span class="required">(required - <em>never</em> published nor shared)</span></div>
				</div>

				<div id="form-section-url" class="form-section">
					<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
					<div class="form-label"><label for="url">Website</label></div>
				</div>
				
				<div id="form-section-comment" class="form-section">
					<div class="form-textarea"><textarea id="comment" name="comment" cols="110" rows="8" tabindex="6"></textarea></div>
				</div>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b839bec56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>
				<div class="form-submit">
					<input id="submit" name="submit" type="submit" value="Comment" tabindex="7" />
					<input type="hidden" name="comment_post_ID" value="246553" />
					<input type='hidden' name='comment_post_ID' value='246553' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</div>

				</form>
			</div>
					</div>
	</div>
	</div>
    <!-- Here starts gadget club-->
    	


    <!-- Here ends gadget club-->
</div>
<div id="sidebar" class="aside main-aside">
	<div id="simpleimage-3" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.youtube.com/user/DigitalLifeMag" target="_blank"><img width="300" height="100" src="https://www.digitallife.gr/wp-content/uploads/2015/12/dltube.jpg" class="attachment-full" alt="dltube" /></a>	</p>


</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_top -->
<div id='div-gpt-ad-1404397152268-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404397152268-0'); });
</script>
</div></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_top_2 -->
<div id='div-gpt-ad-1404466429271-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404466429271-0'); });
</script>
</div>
</div>
		</div><div id="newsletterwidget-2" class="widget widget_newsletterwidget"><h3>Newsletter</h3><div class="tnp tnp-widget"><form method="post" action="https://www.digitallife.gr/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Δώστε το email σας</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Εγγραφή">
</div>
</form>
</div>
</div><div id="text-57" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_static_1 -->
<div id='div-gpt-ad-1412156265536-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412156265536-0'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_1 -->
<div id='div-gpt-ad-1385549418057-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549418057-0'); });
</script>
</div></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_2 -->
<div id='div-gpt-ad-1385549436292-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549436292-0'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_5 -->
<div id='div-gpt-ad-1417084730193-0' style='width:300px; height:250px;margin-bottom:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417084730193-0'); });
</script>
</div></div>
		</div>		<ul>
			<li class="dlp-recent-posts">
				<h3 class="title">RECENT POSTS</h3>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/Piracy-50x50.jpg" class="alignleft wp-post-image" alt="Piracy" />					<a title="Δικαστήριο κρίνει τον υποτιτλισμό πειρατικών ταινιών παράνομο και δικαιώνει ομάδα καταπολέμησης της πειρατείας" href="https://www.digitallife.gr/dikastirio-krinei-ton-ypotitlismo-peiratikon-tainion-paranomo-kai-dikaionei-omada-katapolemisis-tis-peirateias-68644" rel="bookmark">Δικαστήριο κρίνει τον υποτιτλισμό πειρατικών ταινιών παράνομο και δικαιώνει ομάδα καταπολέμησης της πειρατείας</a>
					<span class="time">4:05 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/uTorrent-BitTorrent-50x50.jpeg" class="alignleft wp-post-image" alt="uTorrent-BitTorrent" />					<a title="uTorrent. Θα μεταφερθεί σύντομα στον browser σας!" href="https://www.digitallife.gr/utorrent-tha-metaferthei-syntoma-ston-browser-sas-50749" rel="bookmark">uTorrent. Θα μεταφερθεί σύντομα στον browser σας!</a>
					<span class="time">2:31 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/guardians_of_the_galaxy_awesome_mix_vol_2_1-50x50.jpg" class="alignleft wp-post-image" alt="guardians_of_the_galaxy_awesome_mix_vol_2_1" />					<a title="Το soundtrack του Guardians of the Galaxy Vol. 2 είναι κι αυτό σούπερ" href="https://www.digitallife.gr/to-soundtrack-tou-guardians-of-the-galaxy-vol-2-einai-ki-afto-souper-41389" rel="bookmark">Το soundtrack του Guardians of the Galaxy Vol. 2 είναι κι αυτό σούπερ</a>
					<span class="time">1:29 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/new-nokia-3310-640x329-50x50.jpg" class="alignleft wp-post-image" alt="new-nokia-3310-640x329" />					<a title="Nokia 3310: Από την επόμενη εβδομάδα ξεκινούν οι πωλήσεις στην Ευρώπη, ελάχιστα ανεβασμένη η τιμή του!" href="https://www.digitallife.gr/nokia-3310-apo-tin-epomeni-evdomada-ksekinoun-oi-poliseis-stin-evropi-elachista-anevasmeni-i-timi-tou-73358" rel="bookmark">Nokia 3310: Από την επόμενη εβδομάδα ξεκινούν οι πωλήσεις στην Ευρώπη, ελάχιστα ανεβασμένη η τιμή του!</a>
					<span class="time">12:48 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/63545_1492792308-full-50x50.jpg" class="alignleft wp-post-image" alt="63545_1492792308-full" />					<a title="Είναι επίσημο: Η Samsung αντικαθιστά το Music app με το Play Music" href="https://www.digitallife.gr/einai-episimo-i-samsung-antikathista-to-music-app-me-to-play-music-30472" rel="bookmark">Είναι επίσημο: Η Samsung αντικαθιστά το Music app με το Play Music</a>
					<span class="time">9:54 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/windows10armdemo-50x50.png" class="alignleft wp-post-image" alt="windows10armdemo" />					<a title="Τα Windows 10 PCs με ARM chips έρχονται το τέταρτο τρίμηνο σύμφωνα με την Qualcomm" href="https://www.digitallife.gr/ta-windows-10-pcs-me-arm-chips-erchontai-to-tetarto-trimino-symfona-me-tin-qualcomm-38263" rel="bookmark">Τα Windows 10 PCs με ARM chips έρχονται το τέταρτο τρίμηνο σύμφωνα με την Qualcomm</a>
					<span class="time">8:52 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/Καταγραφή8-50x50.png" class="alignleft wp-post-image" alt="Καταγραφή" />					<a title="Η σειρά X-Files επιστρέφει για μια ακόμη σεζόν, 10 επεισοδίων αυτή τη φορά" href="https://www.digitallife.gr/i-seira-x-files-epistrefei-gia-mia-akomi-sezon-10-epeisodion-afti-ti-fora-71597" rel="bookmark">Η σειρά X-Files επιστρέφει για μια ακόμη σεζόν, 10 επεισοδίων αυτή τη φορά</a>
					<span class="time">12:29 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/Vodafone-Αξεσουάρ-50x50.jpg" class="alignleft wp-post-image" alt="Vodafone Αξεσουάρ" />					<a title="Μεγάλη ποικιλία αξεσουάρ σε μοναδικές τιμές στη Vodafone" href="https://www.digitallife.gr/megali-poikilia-aksesouar-se-monadikes-times-sti-vodafone-90038" rel="bookmark">Μεγάλη ποικιλία αξεσουάρ σε μοναδικές τιμές στη Vodafone</a>
					<span class="time">4:25 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/domain-50x50.jpg" class="alignleft wp-post-image" alt="domain" />					<a title="Njalla. Μία υπηρεσία ανώνυμης καταχώρησης domain από το συνιδρυτή του ThePirateBay, Peter Sunde" href="https://www.digitallife.gr/njalla-mia-ypiresia-anonymis-katachorisis-domain-apo-to-synidryti-tou-thepiratebay-peter-sunde-49051" rel="bookmark">Njalla. Μία υπηρεσία ανώνυμης καταχώρησης domain από το συνιδρυτή του ThePirateBay, Peter Sunde</a>
					<span class="time">2:36 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/JBL_FLIP4-50x50.jpg" class="alignleft wp-post-image" alt="JBL_FLIP4" />					<a title="JBL Flip 4. Το ανανεωμένο, αδιάβροχο, Bluetooth speaker της JBL" href="https://www.digitallife.gr/jbl-flip-4-to-ananeomeno-adiavrocho-bluetooth-speaker-tis-jbl-43887" rel="bookmark">JBL Flip 4. Το ανανεωμένο, αδιάβροχο, Bluetooth speaker της JBL</a>
					<span class="time">2:12 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/Καταγραφή7-50x50.png" class="alignleft wp-post-image" alt="Καταγραφή" />					<a title="Huawei Nova Smart: Επίσημο στην Ευρώπη στην τιμή των 200 ευρώ και με χαρακτηριστικό έκπληξη!" href="https://www.digitallife.gr/huawei-nova-smart-episimo-stin-evropi-sti-timi-ton-200-evro-kai-me-charaktiristiko-ekpliksi-12941" rel="bookmark">Huawei Nova Smart: Επίσημο στην Ευρώπη στην τιμή των 200 ευρώ και με χαρακτηριστικό έκπληξη!</a>
					<span class="time">1:47 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/The-Interview-Little-Girl-Singing-50x50.jpg" class="alignleft wp-post-image" alt="The-Interview-Little-Girl-Singing" />					<a title="Σούπερ Γκάφα: Το Ε παίζει σκηνή από την κωμική ταινία "The Ιnterview" ως αληθινή" href="https://www.digitallife.gr/souper-gkafa-to-e-paizei-skini-apo-tin-komiki-tainia-the-interview-os-alithini-58221" rel="bookmark">Σούπερ Γκάφα: Το Ε παίζει σκηνή από την κωμική ταινία "The Ιnterview" ως αληθινή</a>
					<span class="time">1:47 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/red-display-galaxy-s8-50x50.jpg" class="alignleft wp-post-image" alt="red-display-galaxy-s8" />					<a title="Η Samsung κυκλοφορεί update για το πρόβλημα της κόκκινης απόχρωσης στις οθόνες των Galaxy S8" href="https://www.digitallife.gr/i-samsung-kykloforei-update-gia-to-provlima-tis-kokkinis-apochrosis-stis-othones-ton-galaxy-s8-96172" rel="bookmark">Η Samsung κυκλοφορεί update για το πρόβλημα της κόκκινης απόχρωσης στις οθόνες των Galaxy S8</a>
					<span class="time">12:44 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/gopro-50x50.jpg" class="alignleft wp-post-image" alt="gopro" />					<a title="GoPro Fusion. Αυτή είναι η νέα σφαιρική κάμερα που συνδυάζει έξι GoPros σε μια!" href="https://www.digitallife.gr/gopro-fusion-afti-einai-i-nea-sfairiki-kamera-pou-syndyazei-eksi-gopros-se-mia-83571" rel="bookmark">GoPro Fusion. Αυτή είναι η νέα σφαιρική κάμερα που συνδυάζει έξι GoPros σε μια!</a>
					<span class="time">10:45 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/04/huawei-p10-50x50.jpg" class="alignleft wp-post-image" alt="huawei p10" />					<a title="Huawei CEO: Μιλά για το πρόσφατο ζήτημα που ανέκυψε με τον αποθηκευτικό χώρο των Huawei P10 και P10 Plus" href="https://www.digitallife.gr/huawei-ceo-mila-gia-to-prosfato-zitima-pou-anekypse-me-ton-apothikeftiko-choro-ton-huawei-p10-kai-p10-plus-88410" rel="bookmark">Huawei CEO: Μιλά για το πρόσφατο ζήτημα που ανέκυψε με τον αποθηκευτικό χώρο των Huawei P10 και P10 Plus</a>
					<span class="time">9:52 πμ</span>
					<div class="clear"></div>
				</div>
							</li>
		</ul>
		<div id="text-38" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_3 -->
<div id='div-gpt-ad-1385549545872-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549545872-0'); });
</script>
</div></div>
		</div><div id="text-64" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- digitallife.gr sidebar 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1800639030077422"
     data-ad-slot="7611219458"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_4 -->
<div id='div-gpt-ad-1385549488650-0' style='width:300px; height:250px; margin-bottom:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549488650-0'); });
</script>
</div></div>
		</div><div id="rss_multi_importer_widget-2" class="widget widget_rss_multi_importer_widget"><h3><img src="https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/images/rss.png" width="14" height="14" style="border:0;margin-right:5px;"><a href="http://www.thatslife.gr">Διαβάστε στο That’s Life</a></h3><ul class="wprssmi_widget_list"><li class="title"><a target="_blank" href="https://www.thatslife.gr/mrpancakes/pancakes-glykopatatas/" >Pancakes γλυκοπατάτας</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/sex-sxeseis/7-erotiseis-pou-prepei-na-kaneis-ston-eafto-sou-prin-apofasiseis-na-choriseis/" >7 ερωτήσεις που πρέπει να κάνεις στον εαυτό σου πριν αποφασίσεις να χωρίσεις</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/thats-hot/school-psychology-mediterranean-college/" >The School of Psychology – Mediterranean College – Πάνελ Ομιλητών με θέμα: «Οι διατροφικές διαταραχές ως βιοψυχοκοινωνική πάθηση»</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/slider/efyge-apo-ti-zoi-o-stathis-psaltis/" >Έφυγε από τη ζωή ο Στάθης Ψάλτης</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/slider/gkafa-olkis-sto-deltio-eidiseon-epaiksan-skini-apo-tainia-os-klipaki-tou-kim-giongk-oun/" >Γκάφα ολκής στο δελτίο ειδήσεων! Έπαιξαν σκηνή από ταινία ως κλιπάκι του Κιμ Γιονγκ Ουν!</a></li></ul></div><div id="text-63" class="widget widget_text">			<div class="textwidget"><!-- /14406276/digitallife.gr_300x250_sidebar_free -->
<div id='div-gpt-ad-1434371764022-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434371764022-0'); });
</script>
</div></div>
		</div><div id="text-66" class="widget widget_text"><h3>Περιοδικό Digital Life</h3>			<div class="textwidget"><iframe width="300px" height="283px" src="https://www.yumpu.com/el/embed/view/ngV4UhpMfJqrklsw" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div>
		</div></div>
	<div style="clear:both;"></div></div><!-- #main -->

	
	<div id="footer">
      <div class="boxes">
         <div class="box"><div id="social-media-4" class="widget DLP_Social_Media"><h3>FOLLOW US!</h3><div class="social-media-buttons _left"><a href="https://www.facebook.com/digitallife.gr" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/112498370845184851536/posts" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/googleplus.png" alt="Follow Us on Google+" title="Follow Us on Google+"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/DigitalLifeMag" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="javascript:void;" target="_blank" id="changeclass" onclick="window.open('http://www.youtube.com/DigitalLifeMag','_blank');"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div><div class="box"><h2>MOST VIEWED POSTS</h2><ul class="dlp_popular_posts"><li><a href="https://www.digitallife.gr/i-google-molis-parousiase-to-neo-google-earth-kai-einai-apistefto-mathe-edo-oles-tis-leptomereies-96401" title="Η Google μόλις παρουσίασε το νέο Google Earth και είναι απίστευτο: Μάθε εδώ όλες τις λεπτομέρειες!"><span class="post-title">Η Google μόλις παρουσίασε το νέο Google Earth και είναι απίστευτο: Μάθε εδώ όλες τις λεπτομέρειες!</span></a> </li><li><a href="https://www.digitallife.gr/tha-thelate-na-einai-etsi-to-samsung-galaxy-note-8-81833" title="Θα θέλατε να είναι έτσι το Samsung Galaxy Note 8;"><span class="post-title">Θα θέλατε να είναι έτσι το Samsung Galaxy Note 8;</span></a> </li><li><a href="https://www.digitallife.gr/aftos-o-typos-eide-to-nexus-5x-tou-na-apokta-4gb-ram-kai-i-diadikasia-gia-ton-techniko-itan-paichnidaki-26400" title="Αυτός ο τύπος είδε το Nexus 5X του να αποκτά 4GB RAM και η διαδικασία για τον τεχνικό ήταν παιχνιδάκι!"><span class="post-title">Αυτός ο τύπος είδε το Nexus 5X του να αποκτά 4GB RAM και η διαδικασία για τον τεχνικό ήταν παιχνιδάκι!</span></a> </li><li><a href="https://www.digitallife.gr/cosmote-prepaid-mastercard-i-moni-propliromeni-karta-pou-me-kathe-agora-charizei-mb-56140" title="COSMOTE Prepaid MasterCard. Η μόνη προπληρωμένη κάρτα που με κάθε αγορά χαρίζει MB"><span class="post-title">COSMOTE Prepaid MasterCard. Η μόνη προπληρωμένη κάρτα που με κάθε αγορά χαρίζει MB</span></a> </li><li><a href="https://www.digitallife.gr/mipos-i-microsoft-molis-skotose-ta-windows-10-mobile-75611" title="Μήπως η Microsoft μόλις σκότωσε τα Windows 10 Mobile;"><span class="post-title">Μήπως η Microsoft μόλις σκότωσε τα Windows 10 Mobile;</span></a> </li></ul></div><div class="box"><div id="nav_menu-5" class="widget widget_nav_menu"><h3>CATEGORIES</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130757"><a href="https://www.digitallife.gr/category/news" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/news', 'News');" rel="nofollow">News</a></li>
<li id="menu-item-130758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130758"><a href="https://www.digitallife.gr/category/tests" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/tests', 'Tests');" rel="nofollow">Tests</a></li>
<li id="menu-item-130754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130754"><a href="https://www.digitallife.gr/category/tutorials" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/tutorials', 'How To');" rel="nofollow">How To</a></li>
<li id="menu-item-130753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130753"><a href="https://www.digitallife.gr/category/box-office" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/box-office', 'Box Office');" rel="nofollow">Box Office</a></li>
<li id="menu-item-130755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130755"><a href="https://www.digitallife.gr/category/life" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/life', 'Life');" rel="nofollow">Life</a></li>
<li id="menu-item-130752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130752"><a href="https://www.digitallife.gr/category/bizz" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/bizz', 'Bizz');" rel="nofollow">Bizz</a></li>
<li id="menu-item-130756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130756"><a href="https://www.digitallife.gr/category/market-place" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/market-place', 'Market Place');" rel="nofollow">Market Place</a></li>
</ul></div></div></div><div class="box"><div id="nav_menu-6" class="widget widget_nav_menu"><h3>CHECK ALSO</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-130759" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130759"><a href="http://www.thatslife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thatslife.gr', 'Thats Life');" title="Thats Life – Life as it is" target="_blank" rel="nofollow">Thats Life</a></li>
<li id="menu-item-130760" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130760"><a href="http://www.gameslife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.gameslife.gr', 'gameslife');" title="gameslife" target="_blank" rel="nofollow">gameslife</a></li>
<li id="menu-item-130762" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130762"><a href="http://www.socialmedialife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.socialmedialife.gr', 'Social Media Life');" title="Social Media Life" rel="nofollow">Social Media Life</a></li>
<li id="menu-item-130763" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130763"><a href="http://www.comingsoon.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.comingsoon.gr', 'Coming Soon');" title="Coming Soon" rel="nofollow">Coming Soon</a></li>
<li id="menu-item-130764" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130764"><a href="http://www.thedots.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thedots.gr', 'TheDots');" title="thedots" rel="nofollow">TheDots</a></li>
<li id="menu-item-130766" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130766"><a href="http://www.infocom.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.infocom.gr', 'InfoCom');" title="InfoCom" rel="nofollow">InfoCom</a></li>
<li id="menu-item-130768" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130768"><a href="http://www.myphone.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.myphone.gr', 'myphone');" title="myPhone" rel="nofollow">myphone</a></li>
<li id="menu-item-184259" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-184259"><a href="http://www.coolhome.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.coolhome.gr', 'Cool Home');" title="Cool Home" rel="nofollow">Cool Home</a></li>
<li id="menu-item-184260" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-184260"><a href="http://www.agapimono.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.agapimono.gr', 'AgapiMono');" title="Agapi Mono" target="_blank" rel="nofollow">AgapiMono</a></li>
</ul></div></div></div>         <div id="mycopyright">Copyright &copy; 2010 - 2017 Smart Press A.E.</div>
      </div>
      
	</div>

    </div><div id="cookie-law-info-bar"><span>Το site digitallife.gr χρησιμοποιεί cookies. Προχωρώντας στο περιεχόμενο, συναινείτε με την αποδοχή τους. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button green">Το κατάλαβα</a> <a href="http://www.digitallife.gr/cookies" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Περισσότερα</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='frontend-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=9463796ad7d0da3eb5e9138e4cb04cc3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"\u0393\u03af\u03bd\u03b5\u03c4\u03b1\u03b9 \u03b1\u03c0\u03bf\u03c3\u03c4\u03bf\u03bb\u03ae ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/hoverIntent.js?ver=9463796ad7d0da3eb5e9138e4cb04cc3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/supersubs.js?ver=0.2b'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/thematic-dropdowns.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"\u03a4\u03bf email \u03b4\u03b5\u03af\u03c7\u03bd\u03b5\u03b9 \u03bd\u03b1 \u03b5\u03af\u03bd\u03b1\u03b9 \u03bb\u03ac\u03b8\u03bf\u03c2, \u03c0\u03b1\u03c1\u03b1\u03ba\u03b1\u03bb\u03ce \u03b5\u03bb\u03ad\u03b3\u03be\u03c4\u03b5 \u03c4\u03bf.","name_error":"","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=9463796ad7d0da3eb5e9138e4cb04cc3'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
   <br />
     


	


</body>
</html>