<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="el" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="pingback" href="https://www.digitallife.gr/xmlrpc.php" />
	 

	<META HTTP-EQUIV="Refresh" CONTENT="300">
	
	<meta name="geo.placename" content="Athens" />
    <meta name="geo.region" content="greece" />
    <meta name="geo.position" content="37.987033;23.725262" /> 
	<meta name="ICBM" content="37.987033,23.725262" />
    <meta name="language" content="el" />
    <meta name="copyright" content="Digital Life 2016" />
    <meta name="distribution" content="Global" />
    
	    
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//platform.twitter.com" />
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
    <link rel="dns-prefetch" href="//apis.google.com" />
	<link rel="dns-prefetch" href="//bs.serving-sys.com" />
	<link rel="dns-prefetch" href="//connect.facebook.net" />
	<link rel="dns-prefetch" href="//www.youtube.com" />
	<link rel="dns-prefetch" href="//plus.google.com" />
    
    

<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας</title>
<link rel="canonical" href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" />
<link rel="publisher" href="https://plus.google.com/112498370845184851536/"/>
<meta property="og:locale" content="el_GR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας" />
<meta property="og:description" content="Η Nokia στην επιστροφή της στο χώρο των smartphones, αυτή τη φορά με το λειτουργικό Android και μέσω της HMD, μας έχει υποσχεθεί πολλά. Φαίνεται πως έρχεται η ώρα και για τις ναυαρχίδες, πέρα από τα mid-range μοντέλα που έχουμε δει έως σήμερα. Η ώρα του Nokia 8, που όλες οι πληροφορίες σημειώνουν ότι θα &hellip;" />
<meta property="og:url" content="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" />
<meta property="og:site_name" content="Digital Life!" />
<meta property="article:publisher" content="https://www.facebook.com/digitallife.gr" />
<meta property="article:tag" content="Nokia 8" />
<meta property="article:section" content="Mobiles" />
<meta property="article:published_time" content="2017-07-25T12:51:44+03:00" />
<meta property="article:modified_time" content="2017-07-25T12:54:54+03:00" />
<meta property="og:updated_time" content="2017-07-25T12:54:54+03:00" />
<meta property="fb:admins" content="10153917723863835" />
<meta property="og:image" content="https://www.digitallife.gr/wp-content/uploads/2017/07/nokia-8-invitation.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="382" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Κανάλι RSS &raquo; Digital Life!" href="https://www.digitallife.gr/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; Digital Life!" href="https://www.digitallife.gr/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας &raquo; Digital Life!" href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.digitallife.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=29c4eca7ed92466feb51d6d711d549ba"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.digitallife.gr/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=29c4eca7ed92466feb51d6d711d549ba' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thematic_style-css'  href='https://www.digitallife.gr/wp-content/themes/digitallifeplus/style.css?ver=29c4eca7ed92466feb51d6d711d549ba' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.digitallife.gr/wp-content/plugins/newsletter/subscription/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.digitallife.gr/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-33758184-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33758184-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.corner.js?ver=29c4eca7ed92466feb51d6d711d549ba'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.carousel.js?ver=29c4eca7ed92466feb51d6d711d549ba'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.dlp.js?ver=29c4eca7ed92466feb51d6d711d549ba'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitallife.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitallife.gr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitallife.gr/?p=265764' />

<style type="text/css">
#commentform #form-section-url {
	display: none;
}
.wp-caption {
width:100%!important;
}
.aligncenter {
text-align:center;
}
</style>
<link rel="stylesheet" type="text/css" href="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/dlp-social-media.css" /><link rel="author" href="https://plus.google.com/108185744528307428303"/>
<link rel="shortcut icon" type="image/gif" href="https://www.digitallife.gr/wp-content/themes/digitallifeplus/images/favicon.gif" />
		<script type="text/javascript" charset="utf-8">
/* <![CDATA[ */
jQuery.post('https://www.digitallife.gr/wp-admin/admin-ajax.php', {action:'dlp_update', token:'454dc1a3cd', id:265764});
/* ]]> */
</script>
			
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js"],wc=4;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayColor' : '#000', 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'transitionOut' : 'elastic', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Dailymotion */
	jQuery('a[href*="dailymotion.com/"], area[href*="dailymotion.com/"]').not('.nolightbox').addClass('fancybox-dailymotion');
	jQuery('a.fancybox-dailymotion, area.fancybox-dailymotion, li.fancybox-dailymotion a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 560, 'height' : 315, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('/video/(.*)', 'i'), '/embed/video/$1'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script type="text/javascript">
jQuery(document).on('ready gform_post_render', easy_fancybox_handler );
//setTimeout(function() { location.reload(); }, 120000);
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/14406276/digitallife.gr_728x90_header', [728, 90], 'div-gpt-ad-1385549971487-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_adsense_2', [300, 250], 'div-gpt-ad-1436432962386-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_5', [300, 250], 'div-gpt-ad-1417084730193-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_top', [300, 250], 'div-gpt-ad-1404397152268-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_1', [300, 250], 'div-gpt-ad-1385549418057-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_2', [300, 250], 'div-gpt-ad-1385549436292-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_3', [300, 250], 'div-gpt-ad-1385549545872-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_4', [300, 250], 'div-gpt-ad-1385549488650-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_top_2', [300, 250], 'div-gpt-ad-1404466429271-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone', [300, 250], 'div-gpt-ad-1385551123395-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone_2', [300, 250], 'div-gpt-ad-1385551093613-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x100_sidebar_1', [300, 100], 'div-gpt-ad-1389179990128-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_text_ad_left', [300, 60], 'div-gpt-ad-1405506520793-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_text_ad_right', [300, 60], 'div-gpt-ad-1405507132257-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_free', [300, 250], 'div-gpt-ad-1434371764022-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_static_1', [300, 250], 'div-gpt-ad-1412156265536-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone_3', [300, 250], 'div-gpt-ad-1385551912882-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_smartkit', [300, 250], 'div-gpt-ad-1496320333528-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);



googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>

<body class="single single-post postid-265764 single-format-standard unknown-os unknown-browser">

	<div id="wrapper" class="hfeed">

		<div id="header">        
              
            
    
    <script type="text/javascript">
		
		 document.body.style.backgroundImage='url(https://www.digitallife.gr/skins/xa1.png)';
			
            
            document.body.style.backgroundColor='#fff';
            document.body.style.backgroundRepeat='no-repeat';
            document.body.style.backgroundAttachment='scroll';
			if (navigator.userAgent.match(/Android|BlackBerry|iPhone|iPad|iPod|Opera Mini|IEMobile/i)) {
            	document.body.style.backgroundPosition='center top';
				document.getElementById('left_button').style.width=1;
				document.getElementById('left_button').style.height=1;
			} else { 
				document.body.style.backgroundPosition='center top';
			}
        </script>
        <a href="https://www.sonymobile.com/gr/products/phones/xperia-xa1/" target="_blank" rel="nofollow" ><div id="left_button"></div></a>
        <a href="https://www.sonymobile.com/gr/products/phones/xperia-xa1/" target="_blank" rel="nofollow" ><div id="right_button"><img src="" width="1" height="1" border="0" /></div></a>
    
    		     
    		                
                
                
                             
           
         
            
            	            	
                                 
                                
                	                
                                
                      
              
        
        
        
        		        
        	
        
        
        	        
        
          		 
          		            		 
            		            
          
        
      
            
               
              
       
        
       
			 
			 
       
        
       
       
       
			         
        
       
         
       
               
               
        
              
             
               
               
        

      
  
    
           
            
        
    	    
    
               
          
     		     
     
         
      		
   
	     
	        
                
        
        
        
  



	     
    
     
 		

    
    
 		    
   
 		    
 			
	
   
 		
		
        
  		        
      
        


    
           


        		<div id="branding">
	<div class="social">
		<div class="title">FOLLOW US</div>
		<div class="box">
			<div id="dlp-headerabove" class="aside"><div id="social-media-2" class="widget DLP_Social_Media"><div class="social-media-buttons _left"><a href="https://www.facebook.com/digitallife.gr" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/b/112498370845184851536/112498370845184851536/posts" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/googleplus.png" alt="Follow Us on Google+" title="Follow Us on Google+"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/DigitalLifeMag" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="javascript:void;" target="_blank" id="changeclass" onclick="window.open('http://www.youtube.com/DigitalLifeMag','_blank');"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://feeds.feedburner.com/digitallifemag" target="_blank"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/rss.png" alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div>		</div>
		<div class="clear"></div>
	</div>
	<div class="skip-link"></div>
	<div class="logo">
		<div class="title">
			<a href="https://www.digitallife.gr" title="Digital Life!" rel="home"><img src="https://www.digitallife.gr/wp-content/themes/digitallifeplus/images/logo.png" alt="Digital Life!" width="217" height="110" /></a>
		</div>
		<div class="box">
			<div id="dlp-header" class="aside"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-95999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95999"><a href="https://www.digitallife.gr/about-us" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/about-us', 'About us');" rel="nofollow">About us</a></li>
<li id="menu-item-95997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95997"><a href="https://www.digitallife.gr/oroi-xrisis" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/oroi-xrisis', 'Όροι χρήσης');" rel="nofollow">Όροι χρήσης</a></li>
<li id="menu-item-95998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95998"><a href="https://www.digitallife.gr/prosopika-dedomena" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/prosopika-dedomena', 'Προσωπικά δεδομένα');" rel="nofollow">Προσωπικά δεδομένα</a></li>
<li id="menu-item-96000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96000"><a href="https://www.digitallife.gr/contact" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/contact', 'Επικοινωνία');" rel="nofollow">Επικοινωνία</a></li>
</ul></div></div><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_728x90_header -->
<div id='div-gpt-ad-1385549971487-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549971487-0'); });
</script>
</div></div>
		</div></div>		</div>
		<div class="clear"></div>
	</div>
			</div><!--  #branding -->
	<div id="access">
		<div class="menubox">
								<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=6;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m1 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=6;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m1 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m1';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
												<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=2;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m3 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=2;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m3 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m3';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
												<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=3;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m4 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=3;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m4 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m4';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
						
<ul id="menu-primary-menu" class="sf-menu">
<li class="mm m1">
   <a href="https://www.digitallife.gr/category/news">News</a>
  <ul>
   <li class="first" id="l184231">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/mobiles" class="h">Mobiles</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260">Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας</a></p>
        <p><a href="https://www.digitallife.gr/samsung-galaxy-note-8-se-nea-chromatiki-epilogi-ekpliksi-45961">Samsung Galaxy Note 8 σε νέα χρωματική επιλογή-έκπληξη!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/vodafone-pass-allazei-ta-dedomena-sto-mobile-internet-17204">Vodafone Pass: Αλλάζει τα δεδομένα στο mobile Internet!</a></p>
      </div>
   </li>
   <li id="l187559">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/tablets" class="h">Tablets</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/lenovo-folio-bendable-tablet-stigmes-apo-to-mellon-tis-technologias-video-36289">Lenovo Folio Bendable Tablet: Στιγμές από το μέλλον της τεχνολογίας (video)</a></p>
        <p><a href="https://www.digitallife.gr/yperpsifistike-me-allages-to-nomoschedio-2-telika-to-charatsi-sta-tablets-ti-glytonoun-ta-smartphones-41268">Υπερψηφίστηκε με αλλαγές το νομοσχέδιο: 2% τελικά το χαράτσι στα tablets, τη "γλυτώνουν" τα smartphones</a></p>
        <p class="last"><a href="https://www.digitallife.gr/neo-charatsi-se-smartphones-kai-tablets-apo-to-ypourgeio-politismou-53934">Νέο χαράτσι σε smartphones και tablets από το Υπουργείο Πολιτισμού!</a></p>
      </div>
   </li>
   <li id="l184230">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/gadgets" class="h">Gadgets</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/stikey-erchetai-sta-public-to-proto-kainotomo-elliniko-proion-apo-to-kickstarter-39072">Stikey: Έρχεται στα Public το πρώτο καινοτόμο ελληνικό προϊόν από το kickstarter</a></p>
        <p><a href="https://www.digitallife.gr/horipad-to-game-controller-pou-tha-ksetrelanei-tous-fans-tou-nintendo-switch-98714">HoriPad, το game controller που θα ξετρελάνει τους fans του Nintendo Switch!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/huawei-band-2-kai-band-2-pro-anakoinothikan-me-all-day-heart-monitoring-38140">Huawei Band 2 και Band 2 Pro. Ανακοινώθηκαν με All-Day Heart Monitoring</a></p>
      </div>
   </li>
   <li id="l184229">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/computers" class="h">Computers</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/dell-latitude-7285-to-proto-2-se-1-laptop-me-asyrmati-fortisi-einai-edo-12732">Dell Latitude 7285. Το πρώτο 2 σε 1 laptop με ασύρματη φόρτιση είναι εδώ</a></p>
        <p><a href="https://www.digitallife.gr/to-ubuntu-sto-windows-store-ton-windows-10-90552">Το Ubuntu στο Windows Store των Windows 10</a></p>
        <p class="last"><a href="https://www.digitallife.gr/orwl-o-ypologistis-pou-aftokatastrefetai-86629">Orwl. Ο υπολογιστής που... αυτοκαταστρέφεται</a></p>
      </div>
   </li>
   <li id="l184227">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/apps-news" class="h">Applications</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/microsoft-to-ms-paint-einai-edo-gia-na-meinei-apla-metakomizei-sto-windows-store-89888">Microsoft: Το MS Paint "είναι εδώ για να μείνει", απλά μετακομίζει στο Windows Store</a></p>
        <p><a href="https://www.digitallife.gr/telos-epochis-gia-to-microsoft-paint-meta-apo-32-chronia-92996">Τέλος εποχής για το Microsoft Paint μετά από 32 χρόνια</a></p>
        <p class="last"><a href="https://www.digitallife.gr/whatsapp-tora-epitrepei-tin-apostoli-olon-ton-archeion-55226">WhatsApp: Τώρα, επιτρέπει την αποστολή όλων των αρχείων</a></p>
      </div>
   </li>
   <li class="last" id="l184228">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/audio-video" class="h">Audio/Video</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/aoc-porsche-design-pwlhsh-katasthmata-62909">Οι κομψές AOC οθόνες σχεδιασμένες από το Studio F. A. Porsche είναι τώρα διαθέσιμες στα καταστήματα!</a></p>
        <p><a href="https://www.digitallife.gr/i-nea-seira-tileoraseon-sj810v-super-uhd-tis-lg-electronics-apsifa-ta-symvatika-protypa-46311">Η νέα σειρά τηλεοράσεων SJ810V SUPER UHD της LG Electronics αψηφά τα συμβατικά πρότυπα</a></p>
        <p class="last"><a href="https://www.digitallife.gr/digea-i-metavasi-sti-nea-technologia-dvb-t2-einai-anapofefkti-35584">Digea: Η μετάβαση στη νέα τεχνολογία DVB-T2 είναι αναπόφευκτη!</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m2">
   <a href="https://www.digitallife.gr/category/tests">Tests</a>
</li><li class="mm m3">
   <a href="https://www.digitallife.gr/category/box-office">Box Office</a>
  <ul>
   <li class="first" id="l184234">
     <div class="a">
        <a href="https://www.digitallife.gr/category/box-office/cinema" class="h">Cinema</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/to-ready-player-one-tou-spielberg-einai-o-apolytos-foros-timis-stin-geek-koultoura-ton-80s-41810">Το Ready Player One του Spielberg είναι ο απόλυτος «φόρος τιμής» στην geek κουλτούρα των 80s!</a></p>
        <p><a href="https://www.digitallife.gr/i-justice-league-einai-edo-me-neo-kataigistiko-trailer-46979">Η Justice League είναι εδώ, με νέο καταιγιστικό trailer!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/sto-neo-kataigistiko-trailer-tou-thor-ragnarok-hulk-kai-thor-enonoun-tis-dynameis-tous-14698">Στο νέο καταιγιστικό trailer του Thor: Ragnarok, Hulk και Thor ενώνουν τις δυνάμεις τους!</a></p>
      </div>
   </li>
   <li class="last" id="l184236">
     <div class="a">
        <a href="https://www.digitallife.gr/category/box-office/tv" class="h">TV</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/cosmote-tv-megalos-chorigos-ton-antetokounbros-events-2017-zontani-kalypsi-diagonismos-gia-syndromites-42463">COSMOTE TV, μεγάλος χορηγός των AntetokounBros Events 2017: Ζωντανή κάλυψη &#038; διαγωνισμός για συνδρομητές </a></p>
        <p><a href="https://www.digitallife.gr/the-great-war-is-here-deite-to-episimo-trailer-tis-7is-sezon-tou-game-of-thrones-53276">"The Great War is Here": Δείτε τo επίσημο trailer της 7ης σεζόν του Game of Thrones</a></p>
        <p class="last"><a href="https://www.digitallife.gr/game-of-thrones-oloi-oi-proigoumenoi-kykloi-tis-seiras-fainomeno-se-ena-epiko-box-set-me-ena-klik-den-einai-thavma-35495">Game of Thrones: Όλοι οι προηγούμενοι κύκλοι της σειράς φαινόμενο σε ένα επικό Box Set με ένα κλικ! Δεν είναι Θαύμα;</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m4">
   <a href="https://www.digitallife.gr/category/life">Life</a>
  <ul>
   <li class="first" id="l184240">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/internet" class="h">Internet</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/o-diethnis-diastimikos-stathmos-sto-google-street-view-49430">Ο Διεθνής Διαστημικός Σταθμός στο Google Street View!</a></p>
        <p><a href="https://www.digitallife.gr/microsoft-chiliades-dorean-ebooks-gia-olous-48676">Microsoft: Χιλιάδες δωρεάν ebooks για όλους!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/ksechaste-ton-psy-aftos-einai-o-neos-vasilias-tou-youtube-20840">Ξεχάστε τον Psy. Αυτός είναι ο νέος βασιλιάς του Youtube</a></p>
      </div>
   </li>
   <li id="l184239">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/hot-spot" class="h">Hot Spot</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/yara-birkeland-to-proto-aftonomo-ploio-ston-kosmo-11352">Yara Birkeland: Το πρώτο αυτόνομο πλοίο στον κόσμο!</a></p>
        <p><a href="https://www.digitallife.gr/idryma-agnelli-to-proto-ktirio-ston-kosmo-pou-allilepidra-me-tous-anthropous-50424">Ίδρυμα Agnelli: Το πρώτο κτίριο στον κόσμο που αλληλεπιδρά με τους ανθρώπους</a></p>
        <p class="last"><a href="https://www.digitallife.gr/giati-oi-gynaikes-vgazoun-selfies-apo-psila-kai-oi-antres-apo-ti-mesi-89297">Γιατί οι γυναίκες βγάζουν selfies από ψηλά και οι άντρες από τη μέση;</a></p>
      </div>
   </li>
   <li class="last" id="l184238">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/4wheels" class="h">4Wheels</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/seat-h-proti-kataskevastria-stin-evropi-me-to-diko-tis-android-auto-app-86365">SEAT: H πρώτη κατασκευάστρια στην Ευρώπη με το δικό της Android Auto app</a></p>
        <p><a href="https://www.digitallife.gr/to-bikesphere-concept-tis-michelin-einai-ekpliktiko-kai-yposchetai-tin-asfaleia-tou-podilati-enanti-ton-aprosekton-odigon-97712">Το BikeSphere concept της Michelin είναι εκπληκτικό και υπόσχεται την ασφάλεια του ποδηλάτη έναντι των απρόσεκτων οδηγών</a></p>
        <p class="last"><a href="https://www.digitallife.gr/chakarontas-ena-aftokinito-mazda-mono-me-ena-usb-flash-drive-52595">Χακάροντας ένα αυτοκίνητο Mazda μόνο με ένα... USB flash drive</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m9">
   <a href="https://www.digitallife.gr/category/box-office/gaming">Gaming</a>
</li><li class="mm m6">
   <a href="https://www.digitallife.gr/category/cyprus">Cyprus</a>
</li><li class="mm m10">
   <a href="https://www.digitallife.gr/category/market-place">Market Place</a>
</li><li class="mm m5">
   <a href="https://www.digitallife.gr/category/bizz">Bizz</a>
</li><li class="mm m11">
   <a href="https://www.digitallife.gr/category/contests">Digideals</a>
</li><li class="mm m7">
   <a href="https://www.digitallife.gr/category/mwc-2017">MWC 2017</a>
</li></ul>		</div>

		<div class="searchbox">
			<form id="searchform" method="get" action="https://www.digitallife.gr">
				<input id="s" name="s" type="text" value="" tabindex="1" />
				<input type="hidden" id="searchsubmit" />
			</form>
		</div>
	</div>
	<div class="skip-link-slim"></div>
	       		
    	</div><!-- #header-->		        
    	<div id="dlp-headerbelow1" class="aside">	<h3>BREAKING</h3>	<div>		<ul id="breaking"><li><a href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" target="_self" title="Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας">Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας</a></li><li><a href="https://www.digitallife.gr/vodafone-pass-allazei-ta-dedomena-sto-mobile-internet-17204" target="_self" title="Vodafone Pass: Αλλάζει τα δεδομένα στο mobile Internet!">Vodafone Pass: Αλλάζει τα δεδομένα στο mobile Internet!</a></li><li><a href="https://www.digitallife.gr/huawei-p10-42819" target="_self" title="Huawei P10 &#038; P10 Plus hands-on: Με άριστα το 10... πόσο;">Huawei P10 &#038; P10 Plus hands-on: Με άριστα το 10... πόσο;</a></li>		</ul>	</div></div><div id="dlp-headerbelow2" class="aside">		<div class="dlp-popular-tags">
			<h3>Popular Tags:</h3>
			<div class="tags">
				<a href="https://www.digitallife.gr/tag/black-friday" title="Black Friday">Black Friday</a>, <a href="https://www.digitallife.gr/tag/facebook" title="facebook">facebook</a>, <a href="https://www.digitallife.gr/tag/google" title="Google">Google</a>, <a href="https://www.digitallife.gr/tag/ifa-2016" title="ifa 2016">ifa 2016</a>, <a href="https://www.digitallife.gr/tag/iphone-7" title="iPhone 7">iPhone 7</a>, <a href="https://www.digitallife.gr/tag/pixel" title="pixel">pixel</a>, <a href="https://www.digitallife.gr/tag/samsung-galaxy-note-7" title="Samsung Galaxy Note 7">Samsung Galaxy Note 7</a>, <a href="https://www.digitallife.gr/tag/sony-xperia-z5" title="Sony Xperia Z5">Sony Xperia Z5</a>			</div>
		</div>
		</div><div class="clear"></div>     	<div id="main">


<script type="text/javascript">
$dlp(document).ready(function() {

	/* create comments corner */
	var main_id=".single";
	var post_id="#post-" + 265764;
	var css_class=main_id + " .header .post-category";
	var comment_attr=main_id + ' ' + post_id + ' .comments span';
	var color=$dlp(css_class).css("background-color");
	$dlp(post_id).corner("36px bevel tr cc:" + rgb2hex(color));
	$dlp(comment_attr).css("background-color", rgb2hex(color));
});
</script>
<div id="container" class="single">
	<div id="content">
				<div class="header">
			<div class="post-category m1"><a href="https://www.digitallife.gr/category/news" title="Mobiles">Mobiles</a></div>
		</div>
				<div id="post-265764" class="post-265764 post type-post status-publish format-standard has-post-thumbnail hentry category-mobiles category-news category-z tag-nokia-8">
						<div class="comments"><span>0</span></div>
			<div class="entry-title"><h1>Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας</h1></div>
			<div class="entry-meta">
				<span class="meta-author">by&nbsp;<a href="https://www.digitallife.gr/author/christine-kitsati" title="Articles by Christine Kitsati">Christine Kitsati</a></span>
				<span class="meta-date">25 Jul 2017</span>
			</div>
						<div class="entry-content"><div class="wp-socializer-buttons clearfix">

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" data-text="Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>

</div><p>Η <strong>Nokia</strong> στην επιστροφή της στο χώρο των smartphones, αυτή τη φορά με το λειτουργικό Android και μέσω της <strong>HMD</strong>, μας έχει υποσχεθεί πολλά. Φαίνεται πως έρχεται η ώρα και για τις <strong>ναυαρχίδες</strong>, πέρα από τα mid-range μοντέλα που έχουμε δει έως σήμερα. Η ώρα του <strong><a href="https://www.digitallife.gr/tag/nokia-8" target="_blank">Nokia 8</a></strong>, που όλες οι πληροφορίες σημειώνουν ότι θα είναι ένα πραγματικό <strong>high-end</strong> μοντέλο, το πρώτο στη νέα εποχή της εταιρείας, καταφθάνει. Τώρα, η HMD Global απέστειλε <strong>προσκλήσεις</strong> για ένα event που ετοιμάζει στο <strong>Λονδίνο</strong> στις 16 Αυγούστου και πιθανότατα θα παρουσιάσει τη νέα συσκευή.</p>
<p><a href="https://www.digitallife.gr/wp-content/uploads/2017/07/nokia-8-invitation.jpg"><img class="size-large wp-image-265765 aligncenter" src="https://www.digitallife.gr/wp-content/uploads/2017/07/nokia-8-invitation-640x360.jpg" alt="nokia-8-invitation" width="640" height="360" /></a></p>
<p>Σύμφωνα με τις έως τώρα πληροφορίες, το <strong>Nokia 8</strong> αναμένεται να ενσωματώνει οθόνη 5,3 ιντσών ανάλυσης QHD, μεταλλικό σώμα, dual camera 13MP σε συνεργασία με τη Zeiss, Snapdragon 835 chipset και 4GB ή 6GB RAM. Περισσότερα σε λιγότερο από ένα μήνα στο event της εταιρείας που αναμένεται να είναι εντυπωσιακό...</p>
<div class="wp-socializer-buttons clearfix">

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" data-text="Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>

</div></div>
			            
		</div>

		<div id="textlinks">
        
        </div>
		<div class="prepost">
						<div class="post-source">
				<div class="title">SOURCE</div>
				<div class="source"><a href="https://www.phonearena.com/news/Nokia-8-is-that-you-HMD-sends-out-press-invites-for-a-milestone-August-16-event_id96346" target="_blank" rel="nofollow" title="phonearena.com">phonearena.com</a></div>
			</div>
						<div class="post-tags">
				<div class="title">TAGS</div>
				<div class="tags"><a href="https://www.digitallife.gr/tag/nokia-8">Nokia 8</a></div>
			</div>
						<div class="clear"></div>
		</div>

		
		<div id="single-insert" class="aside">
			<ul class="xoxo">

				<div id="text-55" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_text_ad_left -->
<div id='div-gpt-ad-1405506520793-0' style='width:300px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405506520793-0'); });
</script>
</div></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_text_ad_right -->
<div id='div-gpt-ad-1405507132257-0' style='width:300px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405507132257-0'); });
</script>
</div></div>
		</div>
				</ul>

		</div><!-- #single-insert .aside -->


		<div id="single-bottom" class="aside">
			<ul class="xoxo">

				<div id="text-41" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_post_zone -->
<div id='div-gpt-ad-1385551123395-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385551123395-0'); });
</script>
</div></div>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_post_zone_2 -->
<div id='div-gpt-ad-1385551093613-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385551093613-0'); });
</script>
</div></div>
		</div>
				</ul>

		</div><!-- #single-bottom .aside -->

<div class="clear"></div><div id="comments-title">
	<h3>0 Comment</h3>
</div>
<div id="comments">
			<div id="respond">
    		<h3>Post a Comment</h3>
			<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260#respond" style="display:none;">Κάντε κλικ για να ακυρώσετε το σχόλιο.</a></div>
						<div class="formcontainer">
				<form id="commentform" action="https://www.digitallife.gr/wp-comments-post.php" method="post">
				            <div id="form-section-author" class="form-section">
					<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
					<div class="form-label"><label for="author">Name</label> <span class="required">(required)</span></div>
				</div>

				<div id="form-section-email" class="form-section">
					<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
					<div class="form-label"><label for="email">E-mail</label> <span class="required">(required - <em>never</em> published nor shared)</span></div>
				</div>

				<div id="form-section-url" class="form-section">
					<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
					<div class="form-label"><label for="url">Website</label></div>
				</div>
				
				<div id="form-section-comment" class="form-section">
					<div class="form-textarea"><textarea id="comment" name="comment" cols="110" rows="8" tabindex="6"></textarea></div>
				</div>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29909bf9f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>
				<div class="form-submit">
					<input id="submit" name="submit" type="submit" value="Comment" tabindex="7" />
					<input type="hidden" name="comment_post_ID" value="265764" />
					<input type='hidden' name='comment_post_ID' value='265764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</div>

				</form>
			</div>
					</div>
	</div>
	</div>
    <!-- Here starts gadget club-->
    	


    <!-- Here ends gadget club-->
</div>
<div id="sidebar" class="aside main-aside">
	<div id="simpleimage-3" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.youtube.com/user/DigitalLifeMag" target="_blank"><img width="300" height="100" src="https://www.digitallife.gr/wp-content/uploads/2015/12/dltube.jpg" class="attachment-full" alt="dltube" /></a>	</p>


</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_top -->
<div id='div-gpt-ad-1404397152268-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404397152268-0'); });
</script>
</div></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_top_2 -->
<div id='div-gpt-ad-1404466429271-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404466429271-0'); });
</script>
</div>
</div>
		</div><div id="newsletterwidget-2" class="widget widget_newsletterwidget"><h3>Newsletter</h3><div class="tnp tnp-widget"><form method="post" action="https://www.digitallife.gr/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Δώστε το email σας</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Εγγραφή">
</div>
</form>
</div>
</div><div id="text-57" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_static_1 -->
<div id='div-gpt-ad-1412156265536-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412156265536-0'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_1 -->
<div id='div-gpt-ad-1385549418057-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549418057-0'); });
</script>
</div></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_2 -->
<div id='div-gpt-ad-1385549436292-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549436292-0'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_5 -->
<div id='div-gpt-ad-1417084730193-0' style='width:300px; height:250px;margin-bottom:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417084730193-0'); });
</script>
</div></div>
		</div>		<ul>
			<li class="dlp-recent-posts">
				<h3 class="title">RECENT POSTS</h3>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/nokia-8-invitation-50x50.jpg" class="alignleft wp-post-image" alt="nokia-8-invitation" />					<a title="Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας" href="https://www.digitallife.gr/i-ora-tou-nokia-8-stis-16-avgoustou-to-event-tis-hmd-gia-tin-anakoinosi-tis-protis-tis-navarchidas-33260" rel="bookmark">Η ώρα του Nokia 8! Στις 16 Αυγούστου το event της HMD για την ανακοίνωση της πρώτης της ναυαρχίδας</a>
					<span class="time">12:51 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/yara-50x50.jpg" class="alignleft wp-post-image" alt="yara" />					<a title="Yara Birkeland: Το πρώτο αυτόνομο πλοίο στον κόσμο!" href="https://www.digitallife.gr/yara-birkeland-to-proto-aftonomo-ploio-ston-kosmo-11352" rel="bookmark">Yara Birkeland: Το πρώτο αυτόνομο πλοίο στον κόσμο!</a>
					<span class="time">12:41 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/MS-Paint1-50x50.jpg" class="alignleft wp-post-image" alt="MS Paint" />					<a title="Microsoft: Το MS Paint "είναι εδώ για να μείνει", απλά μετακομίζει στο Windows Store" href="https://www.digitallife.gr/microsoft-to-ms-paint-einai-edo-gia-na-meinei-apla-metakomizei-sto-windows-store-89888" rel="bookmark">Microsoft: Το MS Paint "είναι εδώ για να μείνει", απλά μετακομίζει στο Windows Store</a>
					<span class="time">12:06 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/MS-Paint-50x50.jpg" class="alignleft wp-post-image" alt="MS Paint" />					<a title="Τέλος εποχής για το Microsoft Paint μετά από 32 χρόνια" href="https://www.digitallife.gr/telos-epochis-gia-to-microsoft-paint-meta-apo-32-chronia-92996" rel="bookmark">Τέλος εποχής για το Microsoft Paint μετά από 32 χρόνια</a>
					<span class="time">9:14 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/Ready-Player-One-2-50x50.jpg" class="alignleft wp-post-image" alt="Ready Player One 2" />					<a title="Το Ready Player One του Spielberg είναι ο απόλυτος «φόρος τιμής» στην geek κουλτούρα των 80s!" href="https://www.digitallife.gr/to-ready-player-one-tou-spielberg-einai-o-apolytos-foros-timis-stin-geek-koultoura-ton-80s-41810" rel="bookmark">Το Ready Player One του Spielberg είναι ο απόλυτος «φόρος τιμής» στην geek κουλτούρα των 80s!</a>
					<span class="time">4:38 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/lenovo_folio_bend_tablet_official-50x50.jpg" class="alignleft wp-post-image" alt="lenovo_folio_bend_tablet_official" />					<a title="Lenovo Folio Bendable Tablet: Στιγμές από το μέλλον της τεχνολογίας (video)" href="https://www.digitallife.gr/lenovo-folio-bendable-tablet-stigmes-apo-to-mellon-tis-technologias-video-36289" rel="bookmark">Lenovo Folio Bendable Tablet: Στιγμές από το μέλλον της τεχνολογίας (video)</a>
					<span class="time">2:44 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/home_mirror-mount-50x50.jpg" class="alignleft wp-post-image" alt="home_mirror-mount" />					<a title="Stikey: Έρχεται στα Public το πρώτο καινοτόμο ελληνικό προϊόν από το kickstarter" href="https://www.digitallife.gr/stikey-erchetai-sta-public-to-proto-kainotomo-elliniko-proion-apo-to-kickstarter-39072" rel="bookmark">Stikey: Έρχεται στα Public το πρώτο καινοτόμο ελληνικό προϊόν από το kickstarter</a>
					<span class="time">1:27 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/Agnelli-1-50x50.jpg" class="alignleft wp-post-image" alt="Agnelli 1" />					<a title="Ίδρυμα Agnelli: Το πρώτο κτίριο στον κόσμο που αλληλεπιδρά με τους ανθρώπους" href="https://www.digitallife.gr/idryma-agnelli-to-proto-ktirio-ston-kosmo-pou-allilepidra-me-tous-anthropous-50424" rel="bookmark">Ίδρυμα Agnelli: Το πρώτο κτίριο στον κόσμο που αλληλεπιδρά με τους ανθρώπους</a>
					<span class="time">12:55 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/Note-8-diarroi-50x50.jpg" class="alignleft wp-post-image" alt="Note-8-diarroi" />					<a title="Samsung Galaxy Note 8 σε νέα χρωματική επιλογή-έκπληξη!" href="https://www.digitallife.gr/samsung-galaxy-note-8-se-nea-chromatiki-epilogi-ekpliksi-45961" rel="bookmark">Samsung Galaxy Note 8 σε νέα χρωματική επιλογή-έκπληξη!</a>
					<span class="time">12:25 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/Vodafone-Pass-50x50.png" class="alignleft wp-post-image" alt="Vodafone-Pass" />					<a title="Vodafone Pass: Αλλάζει τα δεδομένα στο mobile Internet!" href="https://www.digitallife.gr/vodafone-pass-allazei-ta-dedomena-sto-mobile-internet-17204" rel="bookmark">Vodafone Pass: Αλλάζει τα δεδομένα στο mobile Internet!</a>
					<span class="time">12:08 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/Samsung-Galaxy-S8-Active-50x50.png" class="alignleft wp-post-image" alt="Samsung Galaxy S8 Active" />					<a title="Samsung Galaxy S8 Active. Διέρρευσαν φωτό και video, έρχεται με μπαταρία 4.000mAh" href="https://www.digitallife.gr/samsung-galaxy-s8-active-dierrefsan-foto-kai-video-erchetai-me-mpataria-4-000mah-16041" rel="bookmark">Samsung Galaxy S8 Active. Διέρρευσαν φωτό και video, έρχεται με μπαταρία 4.000mAh</a>
					<span class="time">11:54 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/LG-G4-Nougat-50x50.jpg" class="alignleft wp-post-image" alt="LG G4 Nougat" />					<a title="LG G4: Έρχεται το Android Nougat update" href="https://www.digitallife.gr/lg-g4-erchetai-to-android-nougat-update-46153" rel="bookmark">LG G4: Έρχεται το Android Nougat update</a>
					<span class="time">11:43 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/huawei-p10-plus-5-50x50.jpg" class="alignleft wp-post-image" alt="cof" />					<a title="Huawei P10 &#038; P10 Plus hands-on: Με άριστα το 10... πόσο;" href="https://www.digitallife.gr/huawei-p10-42819" rel="bookmark">Huawei P10 &#038; P10 Plus hands-on: Με άριστα το 10... πόσο;</a>
					<span class="time">11:10 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/woman-selfie-50x50.jpg" class="alignleft wp-post-image" alt="woman-selfie" />					<a title="Γιατί οι γυναίκες βγάζουν selfies από ψηλά και οι άντρες από τη μέση;" href="https://www.digitallife.gr/giati-oi-gynaikes-vgazoun-selfies-apo-psila-kai-oi-antres-apo-ti-mesi-89297" rel="bookmark">Γιατί οι γυναίκες βγάζουν selfies από ψηλά και οι άντρες από τη μέση;</a>
					<span class="time">9:33 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/07/Justice-League-2-50x50.jpg" class="alignleft wp-post-image" alt="Justice League 2" />					<a title="Η Justice League είναι εδώ, με νέο καταιγιστικό trailer!" href="https://www.digitallife.gr/i-justice-league-einai-edo-me-neo-kataigistiko-trailer-46979" rel="bookmark">Η Justice League είναι εδώ, με νέο καταιγιστικό trailer!</a>
					<span class="time">4:27 μμ</span>
					<div class="clear"></div>
				</div>
							</li>
		</ul>
		<div id="text-38" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_3 -->
<div id='div-gpt-ad-1385549545872-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549545872-0'); });
</script>
</div></div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><!-- /14406276/digitallife.gr_300x250_smartkit -->
<div id='div-gpt-ad-1496320333528-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496320333528-0'); });
</script>
</div></div>
		</div><div id="text-64" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- digitallife.gr sidebar 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1800639030077422"
     data-ad-slot="7611219458"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_4 -->
<div id='div-gpt-ad-1385549488650-0' style='width:300px; height:250px; margin-bottom:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549488650-0'); });
</script>
</div></div>
		</div><div id="rss_multi_importer_widget-2" class="widget widget_rss_multi_importer_widget"><h3><img src="https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/images/rss.png" width="14" height="14" style="border:0;margin-right:5px;"><a href="http://www.thatslife.gr">Διαβάστε στο That’s Life</a></h3><ul class="wprssmi_widget_list"><li class="title"><a target="_blank" href="https://www.thatslife.gr/her-life/catrice-kai-bershka-fernoun-ta-pio-kalokairina-ki-ochi-mono-trends/" >Η Catrice και η Bershka φέρνουν τα πιο καλοκαιρινά (κι όχι μόνο) trends!</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/slider/spefste-ryanair-thelei-na-se-taksidepsei-ston-kosmo-eisitiria-pou-ksekinoun-apo-14-99-evro/" >Σπεύστε! Η Ryanair θέλει να σε ταξιδέψει με εισιτήρια που ξεκινούν από 14.99 ευρώ!</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/thats-hot/festival-ethelontismou-2017-voluntaryaction-mia-giorti-synergasias-prosforas-kai-evgnomosynis/" >Φεστιβάλ Εθελοντισμού 2017 «VoluntaryAction» – Μια γιορτή συνεργασίας, προσφοράς και ευγνωμοσύνης!</a></li><li class="title"><a target="_blank" href="https://comingsoon.thatslife.gr/comingsoon/thor-ragnarok-o-souper-hot-iroas-chris-hemsworth-epistrefei/" >Thor: Ragnarok – Ο σούπερ hot ήρωας Chris Hemsworth επιστρέφει</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/thats-hot/no-man-island-art-space-studio-265-paros-ekthesi-cheiropoiiton-antikeimenon-epiplon-kontaki-design/" >no Man is an island @ Art Space Studio 265 – Πάρος – Έκθεση Χειροποίητων Αντικειμένων & Επίπλων Κontaki Design</a></li></ul></div><div id="text-63" class="widget widget_text">			<div class="textwidget"><!-- /14406276/digitallife.gr_300x250_sidebar_free -->
<div id='div-gpt-ad-1434371764022-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434371764022-0'); });
</script>
</div></div>
		</div><div id="text-66" class="widget widget_text"><h3>Περιοδικό Digital Life</h3>			<div class="textwidget"><iframe width="300px" height="283px" src="https://www.yumpu.com/el/embed/view/ngV4UhpMfJqrklsw" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div>
		</div></div>
	<div style="clear:both;"></div></div><!-- #main -->

	
	<div id="footer">
      <div class="boxes">
         <div class="box"><div id="social-media-4" class="widget DLP_Social_Media"><h3>FOLLOW US!</h3><div class="social-media-buttons _left"><a href="https://www.facebook.com/digitallife.gr" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/112498370845184851536/posts" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/googleplus.png" alt="Follow Us on Google+" title="Follow Us on Google+"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/DigitalLifeMag" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="javascript:void;" target="_blank" id="changeclass" onclick="window.open('http://www.youtube.com/DigitalLifeMag','_blank');"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div><div class="box"><h2>MOST VIEWED POSTS</h2><ul class="dlp_popular_posts"><li><a href="https://www.digitallife.gr/de-fortizei-to-android-smartphone-sas-dokimaste-aftes-tis-lyseis-67111" title="Δε φορτίζει το Android smartphone σας; Δοκιμάστε αυτές τις λύσεις"><span class="post-title">Δε φορτίζει το Android smartphone σας; Δοκιμάστε αυτές τις λύσεις</span></a> </li><li><a href="https://www.digitallife.gr/i-machi-ton-kameron-oneplus-5-vs-iphone-7-plus-vs-samsung-galaxy-s8-video-85856" title="Η μάχη των καμερών: OnePlus 5 vs iPhone 7 Plus vs Samsung Galaxy S8 (video)"><span class="post-title">Η μάχη των καμερών: OnePlus 5 vs iPhone 7 Plus vs Samsung Galaxy S8 (video)</span></a> </li><li><a href="https://www.digitallife.gr/cosmote-giga-now-ta-nea-paketa-mobile-internet-pou-spane-tous-kanones-59124" title="COSMOTE GIGA NOW: Τα νέα πακέτα Mobile Internet που "σπάνε τους κανόνες""><span class="post-title">COSMOTE GIGA NOW: Τα νέα πακέτα Mobile Internet που "σπάνε τους κανόνες"</span></a> </li><li><a href="https://www.digitallife.gr/christis-dimiourgei-monos-tou-to-pio-ischyro-apple-imac-2017-kai-eksoikonomei-2-000-000" title="Χρήστης δημιουργεί μόνος του το πιο ισχυρό Apple iMac 2017 και εξοικονομεί $2.000!"><span class="post-title">Χρήστης δημιουργεί μόνος του το πιο ισχυρό Apple iMac 2017 και εξοικονομεί $2.000!</span></a> </li><li><a href="https://www.digitallife.gr/giati-i-google-apeleftheronei-ena-ekatommyrio-kounoupia-tin-evdomada-stin-kalifornia-63619" title="Γιατί η Google απελευθερώνει ένα εκατομμύριο κουνούπια την εβδομάδα στην Καλιφόρνια;"><span class="post-title">Γιατί η Google απελευθερώνει ένα εκατομμύριο κουνούπια την εβδομάδα στην Καλιφόρνια;</span></a> </li></ul></div><div class="box"><div id="nav_menu-5" class="widget widget_nav_menu"><h3>CATEGORIES</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130757"><a href="https://www.digitallife.gr/category/news" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/news', 'News');" rel="nofollow">News</a></li>
<li id="menu-item-130758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130758"><a href="https://www.digitallife.gr/category/tests" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/tests', 'Tests');" rel="nofollow">Tests</a></li>
<li id="menu-item-130754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130754"><a href="https://www.digitallife.gr/category/tutorials" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/tutorials', 'How To');" rel="nofollow">How To</a></li>
<li id="menu-item-130753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130753"><a href="https://www.digitallife.gr/category/box-office" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/box-office', 'Box Office');" rel="nofollow">Box Office</a></li>
<li id="menu-item-130755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130755"><a href="https://www.digitallife.gr/category/life" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/life', 'Life');" rel="nofollow">Life</a></li>
<li id="menu-item-130752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130752"><a href="https://www.digitallife.gr/category/bizz" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/bizz', 'Bizz');" rel="nofollow">Bizz</a></li>
<li id="menu-item-130756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130756"><a href="https://www.digitallife.gr/category/market-place" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/market-place', 'Market Place');" rel="nofollow">Market Place</a></li>
</ul></div></div></div><div class="box"><div id="nav_menu-6" class="widget widget_nav_menu"><h3>CHECK ALSO</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-130759" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130759"><a href="http://www.thatslife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thatslife.gr', 'Thats Life');" title="Thats Life – Life as it is" target="_blank" rel="nofollow">Thats Life</a></li>
<li id="menu-item-130760" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130760"><a href="http://www.gameslife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.gameslife.gr', 'gameslife');" title="gameslife" target="_blank" rel="nofollow">gameslife</a></li>
<li id="menu-item-130762" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130762"><a href="http://www.socialmedialife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.socialmedialife.gr', 'Social Media Life');" title="Social Media Life" rel="nofollow">Social Media Life</a></li>
<li id="menu-item-130763" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130763"><a href="http://www.comingsoon.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.comingsoon.gr', 'Coming Soon');" title="Coming Soon" rel="nofollow">Coming Soon</a></li>
<li id="menu-item-130764" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130764"><a href="http://www.thedots.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thedots.gr', 'TheDots');" title="thedots" rel="nofollow">TheDots</a></li>
<li id="menu-item-130766" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130766"><a href="http://www.infocom.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.infocom.gr', 'InfoCom');" title="InfoCom" rel="nofollow">InfoCom</a></li>
<li id="menu-item-130768" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130768"><a href="http://www.myphone.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.myphone.gr', 'myphone');" title="myPhone" rel="nofollow">myphone</a></li>
<li id="menu-item-184259" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-184259"><a href="http://www.coolhome.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.coolhome.gr', 'Cool Home');" title="Cool Home" rel="nofollow">Cool Home</a></li>
<li id="menu-item-184260" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-184260"><a href="http://www.agapimono.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.agapimono.gr', 'AgapiMono');" title="Agapi Mono" target="_blank" rel="nofollow">AgapiMono</a></li>
</ul></div></div></div>         <div id="mycopyright">Copyright &copy; 2010 - 2017 Smart Press A.E.</div>
      </div>
      
	</div>

    </div><div id="cookie-law-info-bar"><span>Το site digitallife.gr χρησιμοποιεί cookies. Προχωρώντας στο περιεχόμενο, συναινείτε με την αποδοχή τους. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button green">Το κατάλαβα</a> <a href="http://www.digitallife.gr/cookies" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Περισσότερα</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<link rel='stylesheet' id='frontend-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=29c4eca7ed92466feb51d6d711d549ba' type='text/css' media='all' />
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"\u0393\u03af\u03bd\u03b5\u03c4\u03b1\u03b9 \u03b1\u03c0\u03bf\u03c3\u03c4\u03bf\u03bb\u03ae ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/hoverIntent.js?ver=29c4eca7ed92466feb51d6d711d549ba'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/supersubs.js?ver=0.2b'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/thematic-dropdowns.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"\u03a4\u03bf email \u03b4\u03b5\u03af\u03c7\u03bd\u03b5\u03b9 \u03bd\u03b1 \u03b5\u03af\u03bd\u03b1\u03b9 \u03bb\u03ac\u03b8\u03bf\u03c2, \u03c0\u03b1\u03c1\u03b1\u03ba\u03b1\u03bb\u03ce \u03b5\u03bb\u03ad\u03b3\u03be\u03c4\u03b5 \u03c4\u03bf.","name_error":"","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/newsletter/subscription/validate.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=29c4eca7ed92466feb51d6d711d549ba'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
   <br />
     


	
	


</body>
</html>