BREAKING

1

O IE10 δε θα "τρέχει" στα Vista


Η Microsoft μίλησε... και είπε ότι ο Internet Explorer 10 δε θα μπορεί να συνεργαστεί με τα Windows Vista. Η νέα έκδοση του δημοφιλούς browser της αμερικανικής εταιρείας, που ήδη βρίσκεται σε στάδιο beta δοκιμών από τους developers, είναι η πρώτη που δε θα μπορεί να εγκατασταθεί στα Windows Vista, αλλά θα απαιτεί τα νεότερα Windows 7. Υπενθυμίζεται ότι η τρέχουσα έκδοση του Internet Explorer 9, δε συνεργάζεται με τα Windows XP. Χμμ... μήπως πρέπει να σκεφτείτε να αναβαθμίσετε το λειτουργικό στον υπολογιστή σας;

1 Comment

  • George
    14 Απριλίου 2011 at 16:30

    Αν ήταν να σκεφτούμε ότι χρειάζεται το PC αναβάθμιση όταν θελήσουμε να βάλουμε τον νεότερο IE, χαθήκαμε… :P