<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="el" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="pingback" href="https://www.digitallife.gr/xmlrpc.php" />
	 

	<META HTTP-EQUIV="Refresh" CONTENT="300">
	
	<meta name="geo.placename" content="Athens" />
    <meta name="geo.region" content="greece" />
    <meta name="geo.position" content="37.987033;23.725262" /> 
	<meta name="ICBM" content="37.987033,23.725262" />
    <meta name="language" content="el" />
    <meta name="copyright" content="Digital Life 2016" />
    <meta name="distribution" content="Global" />
    
	    
    <link rel="dns-prefetch" href="//ajax.googleapis.com" />
    <link rel="dns-prefetch" href="//www.google-analytics.com" />
    <link rel="dns-prefetch" href="//platform.twitter.com" />
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
    <link rel="dns-prefetch" href="//apis.google.com" />
	<link rel="dns-prefetch" href="//bs.serving-sys.com" />
	<link rel="dns-prefetch" href="//connect.facebook.net" />
	<link rel="dns-prefetch" href="//www.youtube.com" />
	<link rel="dns-prefetch" href="//plus.google.com" />
    
    

<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Qi Wireless Fast Charging Stand Holder μόνο με $12.99</title>
<link rel="canonical" href="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" />
<link rel="publisher" href="https://plus.google.com/112498370845184851536/"/>
<meta property="og:locale" content="el_GR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Qi Wireless Fast Charging Stand Holder μόνο με $12.99" />
<meta property="og:description" content="Ένα ακόμη gadget παρουσιάζουμε από την γκάμα του ηλεκτρονικού καταστήματος tomtop.com σε καταπληκτική τιμή αγοράς. Αυτός ο fast wireless charger σας επιτρέπει να φορτίζετε το τηλέφωνό σας γρήγορα, αξιόπιστα και με ασφάλεια. Εύκολος στη χρήση, δεν απαιτεί κανένα καλώδιο για να συνδεθεί με το τηλέφωνο κατά τη διαδικασία φόρτισης, ενώ διαθέτει ενσωματωμένο ανεμιστήρα ψύξης για &hellip;" />
<meta property="og:url" content="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" />
<meta property="og:site_name" content="Digital Life!" />
<meta property="article:publisher" content="https://www.facebook.com/digitallife.gr" />
<meta property="article:tag" content="Qi Wireless Fast Charging Stand Holder" />
<meta property="article:tag" content="tomtop.com" />
<meta property="article:section" content="Market Place" />
<meta property="article:published_time" content="2017-10-20T14:42:26+03:00" />
<meta property="fb:admins" content="10153917723863835" />
<meta property="og:image" content="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Κανάλι RSS &raquo; Digital Life!" href="https://www.digitallife.gr/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; Digital Life!" href="https://www.digitallife.gr/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων Qi Wireless Fast Charging Stand Holder μόνο με $12.99 &raquo; Digital Life!" href="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-33758184-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-33758184-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.digitallife.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=783c97138c6a6e3b9e1ff7bcb1c679f1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.digitallife.gr/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.digitallife.gr/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=783c97138c6a6e3b9e1ff7bcb1c679f1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='thematic_style-css'  href='https://www.digitallife.gr/wp-content/themes/digitallifeplus/style.css?ver=783c97138c6a6e3b9e1ff7bcb1c679f1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.digitallife.gr/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.digitallife.gr/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.corner.js?ver=783c97138c6a6e3b9e1ff7bcb1c679f1'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.carousel.js?ver=783c97138c6a6e3b9e1ff7bcb1c679f1'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/digitallifeplus/js/jquery.dlp.js?ver=783c97138c6a6e3b9e1ff7bcb1c679f1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitallife.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitallife.gr/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.digitallife.gr/?p=273832' />

<style type="text/css">
#commentform #form-section-url {
	display: none;
}
.wp-caption {
width:100%!important;
}
.aligncenter {
text-align:center;
}
</style>
<link rel="stylesheet" type="text/css" href="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/dlp-social-media.css" /><link rel="shortcut icon" type="image/gif" href="https://www.digitallife.gr/wp-content/themes/digitallifeplus/images/favicon.gif" />
		<script type="text/javascript" charset="utf-8">
/* <![CDATA[ */
jQuery.post('https://www.digitallife.gr/wp-admin/admin-ajax.php', {action:'dlp_update', token:'70ef26d9d0', id:273832});
/* ]]> */
</script>
			
<!--WP Socializer v2.4.9.9 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js"],wc=4;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayColor' : '#000', 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'transitionOut' : 'elastic', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Dailymotion */
	jQuery('a[href*="dailymotion.com/"], area[href*="dailymotion.com/"]').not('.nolightbox').addClass('fancybox-dailymotion');
	jQuery('a.fancybox-dailymotion, area.fancybox-dailymotion, li.fancybox-dailymotion a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 560, 'height' : 315, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('/video/(.*)', 'i'), '/embed/video/$1'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script type="text/javascript">
jQuery(document).on('ready gform_post_render', easy_fancybox_handler );
//setTimeout(function() { location.reload(); }, 120000);
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/14406276/digitallife.gr_728x90_header', [728, 90], 'div-gpt-ad-1385549971487-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_adsense_2', [300, 250], 'div-gpt-ad-1436432962386-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_5', [300, 250], 'div-gpt-ad-1417084730193-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_top', [300, 250], 'div-gpt-ad-1404397152268-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_1', [300, 250], 'div-gpt-ad-1385549418057-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_2', [300, 250], 'div-gpt-ad-1385549436292-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_3', [300, 250], 'div-gpt-ad-1385549545872-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_4', [300, 250], 'div-gpt-ad-1385549488650-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_top_2', [300, 250], 'div-gpt-ad-1404466429271-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone', [300, 250], 'div-gpt-ad-1385551123395-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone_2', [300, 250], 'div-gpt-ad-1385551093613-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x100_sidebar_1', [300, 100], 'div-gpt-ad-1389179990128-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_text_ad_left', [300, 60], 'div-gpt-ad-1405506520793-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_text_ad_right', [300, 60], 'div-gpt-ad-1405507132257-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_sidebar_free', [300, 250], 'div-gpt-ad-1434371764022-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_static_1', [300, 250], 'div-gpt-ad-1412156265536-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_post_zone_3', [300, 250], 'div-gpt-ad-1385551912882-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.defineSlot('/14406276/digitallife.gr_300x250_smartkit', [300, 250], 'div-gpt-ad-1496320333528-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);



googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>

<body class="single single-post postid-273832 single-format-standard unknown-os unknown-browser">

	<div id="wrapper" class="hfeed">

		<div id="header">        
              
               
              
       
       
              
           
    		     
    		                
                
                
                             
           
         
            
            	            	
                                 
                                
                	                
                                
                      
              
        
        
        
        		        
        	
        
        
        	        
        
          		 
          		            		 
            		            
          
        
      
            
               
              
       
        
       
			 
			 
       
        
       
       
       
			         
        
       
         
       
               
               
        
              
             
               
               
        

      
  
    
           
            
        
    	    
    
               
          
     		     
     
         
      		
   
	     
	        
                
        
        
        
  



	     
    
     
 		

    
    
 		    
   
 		    
 			
	
   
 		
		
        
  		        
      
        


    
           


        		<div id="branding">
	<div class="social">
		<div class="title">FOLLOW US</div>
		<div class="box">
			<div id="dlp-headerabove" class="aside"><div id="social-media-2" class="widget DLP_Social_Media"><div class="social-media-buttons _left"><a href="https://www.facebook.com/digitallife.gr" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/b/112498370845184851536/112498370845184851536/posts" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/googleplus.png" alt="Follow Us on Google+" title="Follow Us on Google+"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/DigitalLifeMag" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="javascript:void;" target="_blank" id="changeclass" onclick="window.open('http://www.youtube.com/DigitalLifeMag','_blank');"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://feeds.feedburner.com/digitallifemag" target="_blank"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/default/32/rss.png" alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div>		</div>
		<div class="clear"></div>
	</div>
	<div class="skip-link"></div>
	<div class="logo">
		<div class="title">
			<a href="https://www.digitallife.gr" title="Digital Life!" rel="home"><img src="https://www.digitallife.gr/wp-content/themes/digitallifeplus/images/logo.png" alt="Digital Life!" width="217" height="110" /></a>
		</div>
		<div class="box">
			<div id="dlp-header" class="aside"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-95999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95999"><a href="https://www.digitallife.gr/about-us" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/about-us', 'About us');" rel="nofollow">About us</a></li>
<li id="menu-item-95997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95997"><a href="https://www.digitallife.gr/oroi-xrisis" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/oroi-xrisis', 'Όροι χρήσης');" rel="nofollow">Όροι χρήσης</a></li>
<li id="menu-item-95998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95998"><a href="https://www.digitallife.gr/prosopika-dedomena" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/prosopika-dedomena', 'Προσωπικά δεδομένα');" rel="nofollow">Προσωπικά δεδομένα</a></li>
<li id="menu-item-96000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96000"><a href="https://www.digitallife.gr/contact" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/contact', 'Επικοινωνία');" rel="nofollow">Επικοινωνία</a></li>
</ul></div></div><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_728x90_header -->
<div id='div-gpt-ad-1385549971487-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549971487-0'); });
</script>
</div></div>
		</div></div>		</div>
		<div class="clear"></div>
	</div>
			</div><!--  #branding -->
	<div id="access">
		<div class="menubox">
								<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=6;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m1 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=6;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m1 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m1';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
												<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=2;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m3 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=2;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m3 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m3';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
												<script type="text/javascript">
						$dlp(document).ready(function() {
							/* set ul width */
							var i=3;
							var width=(i*150)+(i-1);
							var ul_id='.sf-menu li.m4 ul';
							$dlp(ul_id).css("width", width);


							/* set parent li height to max */
							var i=3;
							var max_height=322;
							var height=0;
							var li_id='.sf-menu li.m4 ul';
							for(k=1; k<=i; k++)
							{
								height=$dlp(li_id + ' li .a').height() + $dlp(li_id + ' li .b').height();
								if(height>max_height)
									max_height=height;
							}
							$dlp(li_id).css("height", max_height+"px");


                     /* increase main li color height on hover */
                     var li_id='.sf-menu li.m4';
                     $dlp(li_id).hover(
                        function () {
                           $dlp(this).css("height", "30px");
                        },
                        function () {
                           $dlp(this).css("height", "22px");
                        }
                     );
						});
						</script>
						
<ul id="menu-primary-menu" class="sf-menu">
<li class="mm m1">
   <a href="https://www.digitallife.gr/category/news">News</a>
  <ul>
   <li class="first" id="l184231">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/mobiles" class="h">Mobiles</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/huawei-mate-10-pro-katakta-ti-defteri-thesi-sta-tests-tou-dxomark-me-ta-best-camera-phones-ston-kosmo-90526">Huawei Mate 10 Pro. Κατακτά τη δεύτερη θέση στα tests του DxOMark με τα best camera phones στον κόσμο</a></p>
        <p><a href="https://www.digitallife.gr/htc-epivevaionei-tin-anakoinosi-neas-ischyris-syskevis-tis-oikogeneias-u-stis-2-noemvriou-46762">HTC: Επιβεβαιώνει την ανακοίνωση νέας ισχυρής συσκευής της οικογένειας U στις 2 Νοεμβρίου</a></p>
        <p class="last"><a href="https://www.digitallife.gr/ta-google-pixel-2-kai-pixel-2-xl-echoun-secret-menu-button-31241">Τα Google Pixel 2 και Pixel 2 XL έχουν secret menu button...</a></p>
      </div>
   </li>
   <li id="l187559">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/tablets" class="h">Tablets</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/google-pixelbook-neo-premium-convertible-me-chrome-os-73200">Google Pixelbook. Νέο premium convertible με Chrome OS</a></p>
        <p><a href="https://www.digitallife.gr/na-pos-i-microsoft-fantazetai-tin-apothikefsi-tis-grafidas-sto-esoteriko-tou-surface-tablet-37736">Να πώς η Microsoft φαντάζεται την αποθήκευση της γραφίδας στο εσωτερικό του Surface tablet</a></p>
        <p class="last"><a href="https://www.digitallife.gr/i-apple-afksanei-tis-times-tou-ipad-pro-256-512gb-kata-50-dolaria-48977">Η Apple αυξάνει τις τιμές του iPad Pro 256 &#038; 512GB κατά 50 δολάρια</a></p>
      </div>
   </li>
   <li id="l184230">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/gadgets" class="h">Gadgets</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/i-megali-epistrofi-to-intellimouse-tis-microsoft-einai-kai-pali-edo-87683">Η μεγάλη επιστροφή: Το IntelliMouse της Microsoft είναι και πάλι εδώ</a></p>
        <p><a href="https://www.digitallife.gr/devolo-dlan-1000-duo-fernei-to-internet-se-kathe-priza-75520">devolo dLAN 1000 duo+. Φέρνει το Internet σε κάθε πρίζα</a></p>
        <p class="last"><a href="https://www.digitallife.gr/dji-zenmuse-x7-i-proti-super-35-camera-eidiki-gia-enaeries-lipseis-me-drones-83962">DJI Zenmuse X7. Η πρώτη Super 35 camera ειδική για εναέριες λήψεις με drones</a></p>
      </div>
   </li>
   <li id="l184229">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/computers" class="h">Computers</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/microsoft-sta-telika-stadia-i-anaptyksi-windows-10-snapdragon-pcs-89587">Microsoft: Στα τελικά στάδια η ανάπτυξη Windows 10 Snapdragon PCs</a></p>
        <p><a href="https://www.digitallife.gr/windows-10-fall-creators-update-ksekinise-i-diathesi-tou-alla-isos-den-prepei-na-viasteite-54632">Windows 10 Fall Creators Update. Ξεκίνησε η διάθεσή του, αλλά... ίσως δεν πρέπει να βιαστείτε!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/microsoft-surface-book-2-to-sequel-pou-oloi-perimename-41401">Microsoft Surface Book 2: To sequel που όλοι περιμέναμε!</a></p>
      </div>
   </li>
   <li id="l184227">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/apps-news" class="h">Applications</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/google-text-to-speech-tora-kai-me-ypostiriksi-ellinikon-30192">Google Text-to-speech: Τώρα και με υποστήριξη ελληνικών</a></p>
        <p><a href="https://www.digitallife.gr/viber-karfitsomena-minymata-apantiseis-mesa-se-mia-omadiki-synomilia-kai-listes-koinopoiisis-76964">Viber: «Καρφιτσωμένα» Μηνύματα, Απαντήσεις μέσα σε μια Ομαδική Συνομιλία και Λίστες Κοινοποίησης</a></p>
        <p class="last"><a href="https://www.digitallife.gr/epitelous-i-cortana-diathesimi-sto-skype-gia-android-ios-39756">Επιτέλους, η Cortana διαθέσιμη στο Skype για Android &#038; iOS</a></p>
      </div>
   </li>
   <li class="last" id="l184228">
     <div class="a">
        <a href="https://www.digitallife.gr/category/news/audio-video" class="h">Audio/Video</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/xiaomi-tv-4c-nea-bezel-less-tv-me-poly-prositi-timi-11071">Xiaomi TV 4C. Νέα bezel-less TV με πολύ προσιτή τιμή</a></p>
        <p><a href="https://www.digitallife.gr/agorazontas-mia-lg-oled-tv-4k-i-mia-lg-super-ultra-hdtv-4k-pairneis-doro-mia-defteri-tileorasi-lg-49981">Αγοράζοντας μία LG OLED TV 4Κ ή μια LG SUPER ULTRA HDTV 4K παίρνεις δώρο μία δεύτερη τηλεόραση LG</a></p>
        <p class="last"><a href="https://www.digitallife.gr/gopro-fusion-i-nea-360o-kamera-tis-etaireias-kykloforei-to-noemvrio-me-kostos-699-dolaria-72023">GoPro Fusion. Η νέα 360º κάμερα της εταιρείας κυκλοφορεί το Νοέμβριο με κόστος 699 δολάρια</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m2">
   <a href="https://www.digitallife.gr/category/tests">Tests</a>
</li><li class="mm m3">
   <a href="https://www.digitallife.gr/category/box-office">Box Office</a>
  <ul>
   <li class="first" id="l184234">
     <div class="a">
        <a href="https://www.digitallife.gr/category/box-office/cinema" class="h">Cinema</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/to-neo-trailer-tou-star-wars-the-last-jedi-mas-porose-kai-mas-afise-erotimatika-12559">Το νέο trailer του Star Wars: The Last Jedi μας πώρωσε και μας άφησε... ερωτηματικά!</a></p>
        <p><a href="https://www.digitallife.gr/rush-hour-4-oi-jackie-chan-kai-chris-tucker-synantiountai-ksana-meta-apo-10-chronia-23202">Rush Hour 4: Οι Jackie Chan και Chris Tucker συναντιούνται ξανά μετά από 10 χρόνια</a></p>
        <p class="last"><a href="https://www.digitallife.gr/ksechaste-to-it-oi-alithines-istories-piso-apo-ta-diasimotera-thriler-70506">Ξεχάστε το “It”. Οι αληθινές ιστορίες πίσω από τα διασημότερα θρίλερ!</a></p>
      </div>
   </li>
   <li class="last" id="l184236">
     <div class="a">
        <a href="https://www.digitallife.gr/category/box-office/tv" class="h">TV</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/nautical-channel-o-kosmos-ton-thalassion-spor-sto-neo-kanali-tis-cosmote-tv-20244">Nautical Channel: Ο κόσμος των θαλάσσιων σπορ στo νέο κανάλι της COSMOTE TV</a></p>
        <p><a href="https://www.digitallife.gr/cosmote-tv-emploutizei-ta-kanalia-tis-me-to-viasat-explore-kai-to-viasat-nature-59806">COSMOTE TV. Εμπλουτίζει τα κανάλια της με το Viasat Explore και το Viasat Nature</a></p>
        <p class="last"><a href="https://www.digitallife.gr/suits-i-elit-ton-dikigoron-epistrefei-apokleistika-sto-fox-me-ton-7o-kyklo-39015">Suits: Η ελίτ των δικηγόρων επιστρέφει αποκλειστικά στο Fox με τον 7ο κύκλο</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m4">
   <a href="https://www.digitallife.gr/category/life">Life</a>
  <ul>
   <li class="first" id="l184240">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/internet" class="h">Internet</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/google-play-sas-epitrepei-pleon-na-dokimazete-epilegmenes-efarmoges-android-prin-tis-egkatastisete-82445">Google Play. Σας επιτρέπει πλέον να δοκιμάζετε επιλεγμένες εφαρμογές Android πριν τις εγκαταστήσετε</a></p>
        <p><a href="https://www.digitallife.gr/google-maps-pleon-sas-taksidevei-kai-se-planites-tou-diastimatos-12918">Google Maps: Πλέον σας ταξιδεύει και σε πλανήτες του διαστήματος</a></p>
        <p class="last"><a href="https://www.digitallife.gr/eksatomikevmeni-kai-aftomatopoiimeni-asfaleia-gia-na-ischyropoiisete-ton-google-logariasmo-sas-64545">Εξατομικευμένη και αυτοματοποιημένη ασφάλεια για να ισχυροποιήσετε τον Google λογαριασμό σας</a></p>
      </div>
   </li>
   <li id="l184239">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/hot-spot" class="h">Hot Spot</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/adae-systasi-gia-tin-asfali-chrisi-ton-asyrmaton-diktyon-anaforika-me-ti-nea-ilektroniki-apeili-krack-13023">ΑΔΑΕ: Σύσταση για την ασφαλή χρήση των ασύρματων δικτύων αναφορικά με τη νέα ηλεκτρονική απειλή KRACK</a></p>
        <p><a href="https://www.digitallife.gr/to-lg-v30-antimetopizei-ta-vasanistiria-tou-jerryrigeverything-59443">Το LG V30 αντιμετωπίζει τα βασανιστήρια του JerryRigEverything</a></p>
        <p class="last"><a href="https://www.digitallife.gr/i-ora-mias-google-city-i-alphabet-anaptyssei-tin-eksypni-geitonia-tou-mellontos-sto-toronto-tou-kanada-17435">Η ώρα μίας Google City; Η Alphabet αναπτύσσει την έξυπνη γειτονιά του μέλλοντος στo Τορόντο του Καναδά</a></p>
      </div>
   </li>
   <li class="last" id="l184238">
     <div class="a">
        <a href="https://www.digitallife.gr/category/life/4wheels" class="h">4Wheels</a>
     </div>
     <div style="clear:both"></div>
     <div class="b">
        <p><a href="https://www.digitallife.gr/i-shell-koita-sta-ilektrika-ochimata-eksagorase-tin-ollandiki-newmotion-me-diktyo-30-000-stathmon-fortisis-10163">Η Shell “κοιτά” στα ηλεκτρικά οχήματα: Εξαγόρασε την ολλανδική NewMotion με δίκτυο 30.000 σταθμών φόρτισης!</a></p>
        <p><a href="https://www.digitallife.gr/vladimir-putin-nai-tha-ithela-na-odigiso-ena-tesla-44222">Vladimir Putin: Ναι, θα ήθελα να οδηγήσω ένα Tesla!</a></p>
        <p class="last"><a href="https://www.digitallife.gr/nai-kai-i-dyson-etoimazei-ena-ilektriko-aftokinito-10102">Ναι, και η Dyson ετοιμάζει ένα ηλεκτρικό αυτοκίνητο!</a></p>
      </div>
   </li>
</ul>
</li><li class="mm m9">
   <a href="https://www.digitallife.gr/category/box-office/gaming">Gaming</a>
</li><li class="mm m6">
   <a href="https://www.digitallife.gr/category/cyprus">Cyprus</a>
</li><li class="mm m10">
   <a href="https://www.digitallife.gr/category/market-place">Market Place</a>
</li><li class="mm m5">
   <a href="https://www.digitallife.gr/category/bizz">Bizz</a>
</li><li class="mm m11">
   <a href="https://www.digitallife.gr/category/contests">Digideals</a>
</li><li class="mm m7">
   <a href="https://www.digitallife.gr/category/ifa-2017">IFA 2017</a>
</li></ul>		</div>

		<div class="searchbox">
			<form id="searchform" method="get" action="https://www.digitallife.gr">
				<input id="s" name="s" type="text" value="" tabindex="1" />
				<input type="hidden" id="searchsubmit" />
			</form>
		</div>
	</div>
	<div class="skip-link-slim"></div>
	       		
    	</div><!-- #header-->		        
    	<div id="dlp-headerbelow1" class="aside">	<h3>BREAKING</h3>	<div>		<ul id="breaking">		</ul>	</div></div><div id="dlp-headerbelow2" class="aside">		<div class="dlp-popular-tags">
			<h3>Popular Tags:</h3>
			<div class="tags">
				<a href="https://www.digitallife.gr/tag/black-friday" title="Black Friday">Black Friday</a>, <a href="https://www.digitallife.gr/tag/facebook" title="facebook">facebook</a>, <a href="https://www.digitallife.gr/tag/google" title="Google">Google</a>, <a href="https://www.digitallife.gr/tag/ifa-2016" title="ifa 2016">ifa 2016</a>, <a href="https://www.digitallife.gr/tag/iphone-7" title="iPhone 7">iPhone 7</a>, <a href="https://www.digitallife.gr/tag/pixel" title="pixel">pixel</a>, <a href="https://www.digitallife.gr/tag/samsung-galaxy-note-7" title="Samsung Galaxy Note 7">Samsung Galaxy Note 7</a>, <a href="https://www.digitallife.gr/tag/sony-xperia-z5" title="Sony Xperia Z5">Sony Xperia Z5</a>			</div>
		</div>
		</div><div class="clear"></div>     	<div id="main">


<script type="text/javascript">
$dlp(document).ready(function() {

	/* create comments corner */
	var main_id=".single";
	var post_id="#post-" + 273832;
	var css_class=main_id + " .header .post-category";
	var comment_attr=main_id + ' ' + post_id + ' .comments span';
	var color=$dlp(css_class).css("background-color");
	$dlp(post_id).corner("36px bevel tr cc:" + rgb2hex(color));
	$dlp(comment_attr).css("background-color", rgb2hex(color));
});
</script>
<div id="container" class="single">
	<div id="content">
				<div class="header">
			<div class="post-category m10"><a href="https://www.digitallife.gr/category/market-place" title="Market Place">Market Place</a></div>
		</div>
				<div id="post-273832" class="post-273832 post type-post status-publish format-standard has-post-thumbnail hentry category-market-place category-products category-z tag-qi-wireless-fast-charging-stand-holder tag-tomtop-com">
						<div class="comments"><span>0</span></div>
			<div class="entry-title"><h1>Qi Wireless Fast Charging Stand Holder μόνο με $12.99</h1></div>
			<div class="entry-meta">
				<span class="meta-author">by&nbsp;<a href="https://www.digitallife.gr/author/giannis-nikolaou" title="Articles by Γιάννης Νικολάου">Γιάννης Νικολάου</a></span>
				<span class="meta-date">20 Oct 2017</span>
			</div>
						<div class="entry-content"><div class="wp-socializer-buttons clearfix">

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" data-text="Qi Wireless Fast Charging Stand Holder μόνο με $12.99 - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>

</div><p><em>Ένα ακόμη gadget παρουσιάζουμε από την γκάμα του ηλεκτρονικού καταστήματος <a href="https://www.tomtop.com/?aid=C3326" target="_blank" rel="external nofollow"><strong>tomtop.com</strong></a> σε καταπληκτική τιμή αγοράς.</em></p>
<p><a href="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-2.jpg"><img class="size-large wp-image-273837 aligncenter" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-2-640x640.jpg" alt="Qi Wireless Fast Charging Stand Holder 2" width="640" height="640" /></a></p>
<p>Αυτός ο <strong>fast wireless charger</strong> σας επιτρέπει να φορτίζετε το τηλέφωνό σας γρήγορα, αξιόπιστα και με ασφάλεια. Εύκολος στη χρήση, <strong>δεν απαιτεί κανένα καλώδιο για να συνδεθεί</strong> με το τηλέφωνο κατά τη διαδικασία φόρτισης, ενώ διαθέτει ενσωματωμένο ανεμιστήρα ψύξης για γρήγορη απορρόφηση της θερμότητας και μείωση της θερμοκρασίας φόρτισης.</p>
<p>Είναι συμβατό με όλα τα<strong> Qi standard smartphones</strong>, όπως για παράδειγμα τα Samsung Galaxy S8 / S8+ / S7 / S7 Edge / S6 Edge+ / Note 5 / Note 8 κ.λπ.</p>
<p><a href="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-5.jpg"><img class="size-large wp-image-273834 aligncenter" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-5-640x640.jpg" alt="Qi Wireless Fast Charging Stand Holder 5" width="640" height="640" /></a></p>
<p>Βάσει σχεδίασης, μπορεί επίσης να λειτουργήσει ως <strong>βάση στήριξης φόρτισης για το iPhone,</strong> αποτελώντας ιδανική επιλογή για να φορτίζετε το iPhone σας μέσω του καλωδίου.</p>
<p><a href="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-4.jpg"><img class="size-large wp-image-273835 aligncenter" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-4-640x640.jpg" alt="Qi Wireless Fast Charging Stand Holder 4" width="640" height="640" /></a></p>
<p><strong>Εξαιρετικά ελαφρύ</strong> και πολύ φορητό, σας επιτρέπει να το<strong> μεταφέρετε οπουδήποτε</strong> για να φορτίσετε το τηλέφωνό σας ανά πάσα στιγμή.</p>
<p><a href="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-3.jpg"><img class="size-large wp-image-273836 aligncenter" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Qi-Wireless-Fast-Charging-Stand-Holder-3-640x640.jpg" alt="Qi Wireless Fast Charging Stand Holder 3" width="640" height="640" /></a></p>
<p><strong><a href="https://www.tomtop.com/p-pa4046.html?aid=C3326" target="_blank" rel="external nofollow">Βρείτε το στο tomtop.com μόνο με $12.99 σε τιμή προσφοράς</a></strong></p>
<div class="wp-socializer-buttons clearfix">

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" data-text="Qi Wireless Fast Charging Stand Holder μόνο με $12.99 - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>

	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="https://www.digitallife.gr/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>

</div></div>
			            
		</div>

		<div id="textlinks">
        
        </div>
		<div class="prepost">
						<div class="post-tags">
				<div class="title">TAGS</div>
				<div class="tags"><a href="https://www.digitallife.gr/tag/qi-wireless-fast-charging-stand-holder">Qi Wireless Fast Charging Stand Holder</a>,<a href="https://www.digitallife.gr/tag/tomtop-com">tomtop.com</a></div>
			</div>
						<div class="clear"></div>
		</div>

		
		<div id="single-insert" class="aside">
			<ul class="xoxo">

				<div id="text-55" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_text_ad_left -->
<div id='div-gpt-ad-1405506520793-0' style='width:300px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405506520793-0'); });
</script>
</div></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_text_ad_right -->
<div id='div-gpt-ad-1405507132257-0' style='width:300px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405507132257-0'); });
</script>
</div></div>
		</div>
				</ul>

		</div><!-- #single-insert .aside -->


		<div id="single-bottom" class="aside">
			<ul class="xoxo">

				<div id="text-41" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_post_zone -->
<div id='div-gpt-ad-1385551123395-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385551123395-0'); });
</script>
</div></div>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_post_zone_2 -->
<div id='div-gpt-ad-1385551093613-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385551093613-0'); });
</script>
</div></div>
		</div>
				</ul>

		</div><!-- #single-bottom .aside -->

<div class="clear"></div><div id="comments-title">
	<h3>0 Comment</h3>
</div>
<div id="comments">
			<div id="respond">
    		<h3>Post a Comment</h3>
			<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/qi-wireless-fast-charging-stand-holder-mono-me-12-99-87996#respond" style="display:none;">Κάντε κλικ για να ακυρώσετε το σχόλιο.</a></div>
						<div class="formcontainer">
				<form id="commentform" action="https://www.digitallife.gr/wp-comments-post.php" method="post">
				            <div id="form-section-author" class="form-section">
					<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
					<div class="form-label"><label for="author">Name</label> <span class="required">(required)</span></div>
				</div>

				<div id="form-section-email" class="form-section">
					<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
					<div class="form-label"><label for="email">E-mail</label> <span class="required">(required - <em>never</em> published nor shared)</span></div>
				</div>

				<div id="form-section-url" class="form-section">
					<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
					<div class="form-label"><label for="url">Website</label></div>
				</div>
				
				<div id="form-section-comment" class="form-section">
					<div class="form-textarea"><textarea id="comment" name="comment" cols="110" rows="8" tabindex="6"></textarea></div>
				</div>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="631a8baf48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>
				<div class="form-submit">
					<input id="submit" name="submit" type="submit" value="Comment" tabindex="7" />
					<input type="hidden" name="comment_post_ID" value="273832" />
					<input type='hidden' name='comment_post_ID' value='273832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</div>

				</form>
			</div>
					</div>
	</div>
	</div>
    <!-- Here starts gadget club-->
    	


    <!-- Here ends gadget club-->
</div>
<div id="sidebar" class="aside main-aside">
	<div id="text-37" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_top -->
<div id='div-gpt-ad-1404397152268-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404397152268-0'); });
</script>
</div></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_top_2 -->
<div id='div-gpt-ad-1404466429271-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404466429271-0'); });
</script>
</div>
</div>
		</div><div id="newsletterwidget-2" class="widget widget_newsletterwidget"><h3>Newsletter</h3><div class="tnp tnp-widget"><form method="post" action="https://www.digitallife.gr/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Δώστε το email σας</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Εγγραφή">
</div>
</form>
</div>
</div><div id="text-57" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_static_1 -->
<div id='div-gpt-ad-1412156265536-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412156265536-0'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_1 -->
<div id='div-gpt-ad-1385549418057-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549418057-0'); });
</script>
</div></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_2 -->
<div id='div-gpt-ad-1385549436292-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549436292-0'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_5 -->
<div id='div-gpt-ad-1417084730193-0' style='width:300px; height:250px;margin-bottom:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417084730193-0'); });
</script>
</div></div>
		</div>		<ul>
			<li class="dlp-recent-posts">
				<h3 class="title">RECENT POSTS</h3>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/wifi-50x50.jpg" class="alignleft wp-post-image" alt="wifi" />					<a title="ΑΔΑΕ: Σύσταση για την ασφαλή χρήση των ασύρματων δικτύων αναφορικά με τη νέα ηλεκτρονική απειλή KRACK" href="https://www.digitallife.gr/adae-systasi-gia-tin-asfali-chrisi-ton-asyrmaton-diktyon-anaforika-me-ti-nea-ilektroniki-apeili-krack-13023" rel="bookmark">ΑΔΑΕ: Σύσταση για την ασφαλή χρήση των ασύρματων δικτύων αναφορικά με τη νέα ηλεκτρονική απειλή KRACK</a>
					<span class="time">4:22 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/huawei-mate-10-pro1-50x50.jpg" class="alignleft wp-post-image" alt="huawei mate 10 pro" />					<a title="Huawei Mate 10 Pro. Κατακτά τη δεύτερη θέση στα tests του DxOMark με τα best camera phones στον κόσμο" href="https://www.digitallife.gr/huawei-mate-10-pro-katakta-ti-defteri-thesi-sta-tests-tou-dxomark-me-ta-best-camera-phones-ston-kosmo-90526" rel="bookmark">Huawei Mate 10 Pro. Κατακτά τη δεύτερη θέση στα tests του DxOMark με τα best camera phones στον κόσμο</a>
					<span class="time">3:59 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/ps4_gtsport-50x50.png" class="alignleft wp-post-image" alt="ps4_gtsport" />					<a title=" To πολυαναμενόμενο Gran Turismo Sport είναι εδώ και μιλάει ελληνικά!" href="https://www.digitallife.gr/to-polyanamenomeno-gran-turismo-sport-einai-edo-kai-milaei-ellinika-34937" rel="bookmark"> To πολυαναμενόμενο Gran Turismo Sport είναι εδώ και μιλάει ελληνικά!</a>
					<span class="time">1:51 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Instant-Apps-50x50.jpg" class="alignleft wp-post-image" alt="Instant-Apps" />					<a title="Google Play. Σας επιτρέπει πλέον να δοκιμάζετε επιλεγμένες εφαρμογές Android πριν τις εγκαταστήσετε" href="https://www.digitallife.gr/google-play-sas-epitrepei-pleon-na-dokimazete-epilegmenes-efarmoges-android-prin-tis-egkatastisete-82445" rel="bookmark">Google Play. Σας επιτρέπει πλέον να δοκιμάζετε επιλεγμένες εφαρμογές Android πριν τις εγκαταστήσετε</a>
					<span class="time">1:42 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/LG-V30-50x50.jpg" class="alignleft wp-post-image" alt="LG V30" />					<a title="Το LG V30 αντιμετωπίζει τα βασανιστήρια του JerryRigEverything" href="https://www.digitallife.gr/to-lg-v30-antimetopizei-ta-vasanistiria-tou-jerryrigeverything-59443" rel="bookmark">Το LG V30 αντιμετωπίζει τα βασανιστήρια του JerryRigEverything</a>
					<span class="time">1:25 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/DMeqwTsVwAEXX3v-50x50.jpg" class="alignleft wp-post-image" alt="DMeqwTsVwAEXX3v" />					<a title="HTC: Επιβεβαιώνει την ανακοίνωση νέας ισχυρής συσκευής της οικογένειας U στις 2 Νοεμβρίου" href="https://www.digitallife.gr/htc-epivevaionei-tin-anakoinosi-neas-ischyris-syskevis-tis-oikogeneias-u-stis-2-noemvriou-46762" rel="bookmark">HTC: Επιβεβαιώνει την ανακοίνωση νέας ισχυρής συσκευής της οικογένειας U στις 2 Νοεμβρίου</a>
					<span class="time">1:19 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/pixel-2-xl1-50x50.jpg" class="alignleft wp-post-image" alt="pixel-2-xl" />					<a title="Τα Google Pixel 2 και Pixel 2 XL έχουν secret menu button..." href="https://www.digitallife.gr/ta-google-pixel-2-kai-pixel-2-xl-echoun-secret-menu-button-31241" rel="bookmark">Τα Google Pixel 2 και Pixel 2 XL έχουν secret menu button...</a>
					<span class="time">1:01 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/iPhone8Plus_iPhone8_water-50x50.jpg" class="alignleft wp-post-image" alt="iPhone8Plus_iPhone8_water" />					<a title="Αναφορές ότι η Apple κόβει την παραγωγή του iPhone 8 στο μισό" href="https://www.digitallife.gr/anafores-oti-i-apple-kovei-tin-paragogi-tou-iphone-8-sto-miso-54999" rel="bookmark">Αναφορές ότι η Apple κόβει την παραγωγή του iPhone 8 στο μισό</a>
					<span class="time">12:29 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/huawei-cloud-50x50.png" class="alignleft wp-post-image" alt="huawei cloud" />					<a title="Huawei Mobile Cloud: Νέα υπηρεσία cloud αποθήκευσης για τους κατόχους smartphone από τη Huawei" href="https://www.digitallife.gr/huawei-mobile-cloud-nea-ypiresia-cloud-apothikefsis-gia-tous-katochous-smartphone-apo-ti-huawei-70819" rel="bookmark">Huawei Mobile Cloud: Νέα υπηρεσία cloud αποθήκευσης για τους κατόχους smartphone από τη Huawei</a>
					<span class="time">11:59 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/06/COSMOTE-LOGO1-50x50.jpg" class="alignleft wp-post-image" alt="COSMOTE LOGO" />					<a title="COSMOTE: Νέα πακέτα WHAT'S UP, τέλος υπηρεσίας ανανέωσης καρτοκινητής και αυξήσεις στις χρεώσεις κινητής" href="https://www.digitallife.gr/cosmote-nea-paketa-whats-up-telos-ypiresias-ananeosis-kartokinitis-kai-afksiseis-stis-chreoseis-kinitis-35858" rel="bookmark">COSMOTE: Νέα πακέτα WHAT'S UP, τέλος υπηρεσίας ανανέωσης καρτοκινητής και αυξήσεις στις χρεώσεις κινητής</a>
					<span class="time">11:12 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/m5c-2-50x50.jpg" class="alignleft wp-post-image" alt="m5c 2" />					<a title="Meizu M5c. Φτάνει στην Ελλάδα μέσα από τα καταστήματα WIND" href="https://www.digitallife.gr/meizu-m5c-ftanei-stin-ellada-mesa-apo-ta-katastimata-wind-31737" rel="bookmark">Meizu M5c. Φτάνει στην Ελλάδα μέσα από τα καταστήματα WIND</a>
					<span class="time">10:42 πμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/microsoft1-50x50.jpg" class="alignleft wp-post-image" alt="microsoft" />					<a title="Microsoft: Αυτά είναι τα smartphones που θα αναβαθμιστούν στο Windows 10 Mobile Fall Creators Update" href="https://www.digitallife.gr/microsoft-afta-einai-ta-smartphones-pou-tha-anavathmistoun-sto-windows-10-mobile-fall-creators-update-50960" rel="bookmark">Microsoft: Αυτά είναι τα smartphones που θα αναβαθμιστούν στο Windows 10 Mobile Fall Creators Update</a>
					<span class="time">3:39 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/5G-PPP-50x50.jpg" class="alignleft wp-post-image" alt="5G-PPP" />					<a title="Ο Όμιλος ΟΤΕ στο δρόμο για το 5G" href="https://www.digitallife.gr/o-omilos-ote-sto-dromo-gia-to-5g-43413" rel="bookmark">Ο Όμιλος ΟΤΕ στο δρόμο για το 5G</a>
					<span class="time">2:55 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Sidewalk-Labs-Public-Realm-Vision-50x50.jpg" class="alignleft wp-post-image" alt="Sidewalk-Labs-Public-Realm-Vision" />					<a title="Η ώρα μίας Google City; Η Alphabet αναπτύσσει την έξυπνη γειτονιά του μέλλοντος στo Τορόντο του Καναδά" href="https://www.digitallife.gr/i-ora-mias-google-city-i-alphabet-anaptyssei-tin-eksypni-geitonia-tou-mellontos-sto-toronto-tou-kanada-17435" rel="bookmark">Η ώρα μίας Google City; Η Alphabet αναπτύσσει την έξυπνη γειτονιά του μέλλοντος στo Τορόντο του Καναδά</a>
					<span class="time">2:32 μμ</span>
					<div class="clear"></div>
				</div>
								<div class="recent-post">
					<img width="50" height="50" src="https://www.digitallife.gr/wp-content/uploads/2017/10/Xiaomi-TV-4C-50x50.jpg" class="alignleft wp-post-image" alt="Xiaomi TV 4C" />					<a title="Xiaomi TV 4C. Νέα bezel-less TV με πολύ προσιτή τιμή" href="https://www.digitallife.gr/xiaomi-tv-4c-nea-bezel-less-tv-me-poly-prositi-timi-11071" rel="bookmark">Xiaomi TV 4C. Νέα bezel-less TV με πολύ προσιτή τιμή</a>
					<span class="time">1:50 μμ</span>
					<div class="clear"></div>
				</div>
							</li>
		</ul>
		<div id="text-38" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_3 -->
<div id='div-gpt-ad-1385549545872-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549545872-0'); });
</script>
</div></div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><!-- /14406276/digitallife.gr_300x250_smartkit -->
<div id='div-gpt-ad-1496320333528-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496320333528-0'); });
</script>
</div></div>
		</div><div id="text-64" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- digitallife.gr sidebar 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1800639030077422"
     data-ad-slot="7611219458"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><!-- digitallife.gr_300x250_sidebar_4 -->
<div id='div-gpt-ad-1385549488650-0' style='width:300px; height:250px; margin-bottom:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385549488650-0'); });
</script>
</div></div>
		</div><div id="rss_multi_importer_widget-2" class="widget widget_rss_multi_importer_widget"><h3><img src="https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/images/rss.png" width="14" height="14" style="border:0;margin-right:5px;"><a href="http://www.thatslife.gr">Διαβάστε στο That’s Life</a></h3><ul class="wprssmi_widget_list"><li class="title"><a target="_blank" href="https://www.thatslife.gr/her-life/6-1-kanones-gia-na-kapseis-lipos-swsta/" >6+1 κανόνες που θα σε βοηθήσουν να κάψεις λίπος εύκολα, γρήγορα και με ασφάλεια!</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/thats-hot/aromata-kai-gefseis-pou-mas-taksidevoun-stin-elliniki-ypaithro-apo-gb-roof-garden-bar-kai-ta-reserve-brands-tis-diageo/" >Αρώματα και γεύσεις που μας ταξιδεύουν στην Ελληνική Ύπαιθρο, από το GB Roof Garden Bar και τα Reserve Brands της Diageo</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/thats-hot/barilla-sas-proskalei-sti-giorti-tis-pagkosmias-imeras-zymarikon/" >Η Barilla σας προσκαλεί στη γιορτή  της Παγκόσμιας Ημέρας Ζυμαρικών</a></li><li class="title"><a target="_blank" href="https://www.thatslife.gr/thats-hot/foni-echeis-giga-echeis-neo-myf2g-app-echeis-katevase-kane-login-kai-kerdise-aftomata-2gb/" >ΦΩΝΗ ΕΧΕΙΣ. GIGA ΕΧΕΙΣ. ΝΕΟ myF2G APP ΕΧΕΙΣ – Κατέβασέ το ή κάνε login και κέρδισε αυτόματα 2GB!</a></li><li class="title"><a target="_blank" href="https://comingsoon.thatslife.gr/comingsoon/tv/walking-dead-ora-tis-megalis-anamerisis-eftase-war-afti-ti-deftera-sto-fox/" >THE WALKING DEAD: Η ώρα της μεγάλης αναμέρησης έφτασε ALL OUT WAR – Αυτή τη Δευτέρα στο FOX!</a></li></ul></div><div id="text-63" class="widget widget_text">			<div class="textwidget"><!-- /14406276/digitallife.gr_300x250_sidebar_free -->
<div id='div-gpt-ad-1434371764022-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434371764022-0'); });
</script>
</div></div>
		</div><div id="text-66" class="widget widget_text"><h3>Περιοδικό Digital Life</h3>			<div class="textwidget"><iframe width="300px" height="516px" src="https://www.yumpu.com/xx/embed/view/f6IU4tL9HCOMZGWu" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe></div>
		</div></div>
	<div style="clear:both;"></div></div><!-- #main -->

	
	<div id="footer">
      <div class="boxes">
         <div class="box"><div id="social-media-4" class="widget DLP_Social_Media"><h3>FOLLOW US!</h3><div class="social-media-buttons _left"><a href="https://www.facebook.com/digitallife.gr" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/112498370845184851536/posts" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/googleplus.png" alt="Follow Us on Google+" title="Follow Us on Google+"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/DigitalLifeMag" target="_blank"><img src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="javascript:void;" target="_blank" id="changeclass" onclick="window.open('http://www.youtube.com/DigitalLifeMag','_blank');"><img  src="https://www.digitallife.gr/wp-content/plugins/dlp-social-media/images/cutout/64/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div><div class="box"><h2>MOST VIEWED POSTS</h2><ul class="dlp_popular_posts"><li><a href="https://www.digitallife.gr/na-pos-gyrizei-ena-fidget-spinner-sto-diastima-video-29338" title="Να πώς γυρίζει ένα fidget spinner στο διάστημα (video)"><span class="post-title">Να πώς γυρίζει ένα fidget spinner στο διάστημα (video)</span></a> </li><li><a href="https://www.digitallife.gr/windows-10-fall-creators-update-ksekinise-i-diathesi-tou-alla-isos-den-prepei-na-viasteite-54632" title="Windows 10 Fall Creators Update. Ξεκίνησε η διάθεσή του, αλλά... ίσως δεν πρέπει να βιαστείτε!"><span class="post-title">Windows 10 Fall Creators Update. Ξεκίνησε η διάθεσή του, αλλά... ίσως δεν πρέπει να βιαστείτε!</span></a> </li><li><a href="https://www.digitallife.gr/huawei-mate-10-pro-apokleistiki-parousiasi-angizontas-tin-intelligent-machine-tis-huawei-hands-on-photos-video-20385" title="Huawei Mate 10 Pro ΑΠΟΚΛΕΙΣΤΙΚΗ παρουσίαση: Αγγίζοντας την Intelligent Machine της Huawei (hands-on photos &#038; video)"><span class="post-title">Huawei Mate 10 Pro ΑΠΟΚΛΕΙΣΤΙΚΗ παρουσίαση: Αγγίζοντας την Intelligent Machine της Huawei (hands-on photos &#038; video)</span></a> </li><li><a href="https://www.digitallife.gr/neos-pixel-launcher-ton-pixel-2-tora-mporeite-na-ton-egkatastisete-sto-non-pixel-smartphone-sas-57732" title="Νέος Pixel Launcher των Pixel 2: Τώρα μπορείτε να τον εγκαταστήσετε στο (Non-Pixel) smartphone σας"><span class="post-title">Νέος Pixel Launcher των Pixel 2: Τώρα μπορείτε να τον εγκαταστήσετε στο (Non-Pixel) smartphone σας</span></a> </li><li><a href="https://www.digitallife.gr/afto-einai-to-huawei-mate-10-lite-fotografia-pliri-specs-23798" title="Αυτό είναι το Huawei Mate 10 Lite! (φωτογραφία &#038; πλήρη specs)"><span class="post-title">Αυτό είναι το Huawei Mate 10 Lite! (φωτογραφία &#038; πλήρη specs)</span></a> </li></ul></div><div class="box"><div id="nav_menu-5" class="widget widget_nav_menu"><h3>CATEGORIES</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-130757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130757"><a href="https://www.digitallife.gr/category/news" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/news', 'News');" rel="nofollow">News</a></li>
<li id="menu-item-130758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130758"><a href="https://www.digitallife.gr/category/tests" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/tests', 'Tests');" rel="nofollow">Tests</a></li>
<li id="menu-item-130754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130754"><a href="https://www.digitallife.gr/category/tutorials" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/tutorials', 'How To');" rel="nofollow">How To</a></li>
<li id="menu-item-130753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130753"><a href="https://www.digitallife.gr/category/box-office" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/box-office', 'Box Office');" rel="nofollow">Box Office</a></li>
<li id="menu-item-130755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130755"><a href="https://www.digitallife.gr/category/life" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/life', 'Life');" rel="nofollow">Life</a></li>
<li id="menu-item-130752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130752"><a href="https://www.digitallife.gr/category/bizz" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/bizz', 'Bizz');" rel="nofollow">Bizz</a></li>
<li id="menu-item-130756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130756"><a href="https://www.digitallife.gr/category/market-place" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.digitallife.gr/category/market-place', 'Market Place');" rel="nofollow">Market Place</a></li>
</ul></div></div></div><div class="box"><div id="nav_menu-6" class="widget widget_nav_menu"><h3>CHECK ALSO</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-130759" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130759"><a href="http://www.thatslife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thatslife.gr', 'Thats Life');" title="Thats Life – Life as it is" target="_blank" rel="nofollow">Thats Life</a></li>
<li id="menu-item-130760" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130760"><a href="http://www.gameslife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.gameslife.gr', 'gameslife');" title="gameslife" target="_blank" rel="nofollow">gameslife</a></li>
<li id="menu-item-130762" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130762"><a href="http://www.socialmedialife.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.socialmedialife.gr', 'Social Media Life');" title="Social Media Life" rel="nofollow">Social Media Life</a></li>
<li id="menu-item-130763" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130763"><a href="http://www.comingsoon.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.comingsoon.gr', 'Coming Soon');" title="Coming Soon" rel="nofollow">Coming Soon</a></li>
<li id="menu-item-130764" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130764"><a href="http://www.thedots.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thedots.gr', 'TheDots');" title="thedots" rel="nofollow">TheDots</a></li>
<li id="menu-item-130766" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130766"><a href="http://www.infocom.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.infocom.gr', 'InfoCom');" title="InfoCom" rel="nofollow">InfoCom</a></li>
<li id="menu-item-130768" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-130768"><a href="http://www.myphone.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.myphone.gr', 'myphone');" title="myPhone" rel="nofollow">myphone</a></li>
<li id="menu-item-184259" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-184259"><a href="http://www.coolhome.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.coolhome.gr', 'Cool Home');" title="Cool Home" rel="nofollow">Cool Home</a></li>
<li id="menu-item-184260" class="myfooterli menu-item menu-item-type-custom menu-item-object-custom menu-item-184260"><a href="http://www.agapimono.gr" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.agapimono.gr', 'AgapiMono');" title="Agapi Mono" target="_blank" rel="nofollow">AgapiMono</a></li>
</ul></div></div></div>         <div id="mycopyright">Copyright &copy; 2010 - 2017 Smart Press A.E.</div>
      </div>
      
	</div>

    </div><div id="cookie-law-info-bar"><span>Το site digitallife.gr χρησιμοποιεί cookies. Προχωρώντας στο περιεχόμενο, συναινείτε με την αποδοχή τους. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button green">Το κατάλαβα</a> <a href="http://www.digitallife.gr/cookies" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Περισσότερα</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<link rel='stylesheet' id='frontend-css'  href='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=783c97138c6a6e3b9e1ff7bcb1c679f1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.digitallife.gr\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"\u0393\u03af\u03bd\u03b5\u03c4\u03b1\u03b9 \u03b1\u03c0\u03bf\u03c3\u03c4\u03bf\u03bb\u03ae ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.9'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-includes/js/hoverIntent.js?ver=783c97138c6a6e3b9e1ff7bcb1c679f1'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/supersubs.js?ver=0.2b'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/themes/thematic/library/scripts/thematic-dropdowns.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"\u03a4\u03bf email \u03b4\u03b5\u03af\u03c7\u03bd\u03b5\u03b9 \u03bd\u03b1 \u03b5\u03af\u03bd\u03b1\u03b9 \u03bb\u03ac\u03b8\u03bf\u03c2, \u03c0\u03b1\u03c1\u03b1\u03ba\u03b1\u03bb\u03ce \u03b5\u03bb\u03ad\u03b3\u03be\u03c4\u03b5 \u03c4\u03bf.","name_error":"","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.digitallife.gr/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=783c97138c6a6e3b9e1ff7bcb1c679f1'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
   <br />
     


	
	
	


</body>
</html>