BREAKING

0

Σημαντικό κενό ασφαλείας βρέθηκε στο Tumblr για iOS συσκευές!

Με δημοσίευση στο επίσημο blog του, το Tumblr ενημερώνει όσους χρήστες το χρησιμοποιούν μέσω της εφαρμογής του για iOS συσκευές, να κάνουν update αμέσως την εφαρμογή στην τελευταία έκδοση και να αλλάξουν τον κωδικό πρόσβασης τους. Αντίστοιχο μήνυμα εμφανίζεται μόλις κάποιος κάτοχος iOS συσκευής εισέρχεται στην εφαρμογή του Tumblr, όπως φαίνεται στην εικόνα στη συνέχεια.

tumblr vulnerability for ios

Ο λόγος είναι ένα κενό ασφαλείας που βρέθηκε στην iOS εφαρμογή, το οποίο όπως φαίνεται δεν επηρεάζει τους χρήστες των συσκευών Android, και είναι πιθανό να έχουν κλαπεί κωδικοί πρόσβασης διαφόρων λογαριασμών. Αν χρησιμοποιείτε τον ίδιο κωδικό και σε άλλες υπηρεσίες, καλό είναι να τον αλλάξετε παντού.

0 Comment